
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.timesnews.net/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="tournament, corey young, sport, hawkins county, sponsor, breakfast, prize, cost, deadline" />
<meta name="news_keywords" content="tournament, corey young, sport, hawkins county, sponsor, breakfast, prize, cost, deadline" />
<meta name="description" content="Pre-registration is open for the 30th Annual Ralph Stanton Memorial Bass Tournament hosted by the Hawkins County Rescue Squad." />
<meta name="author" content="TESSA WORLEY tworley@timesnews.net" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.kingsport.now" />
<meta name="google-play-app" content="app-id=com.timesnews.android" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.timesnews.net/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/0/8a/08a018d6-a2c9-11eb-b3be-77c58c083c60/6080643c76dfe.image.jpg?crop=750%2C394%2C0%2C303&amp;resize=750%2C394&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="394" />
<meta property="og:title" content="Pre-registration is open for the 30th annual bass tournament benefiting Hawkins County Rescue Squad" />
<meta property="og:description" content="Pre-registration is open for the 30th Annual Ralph Stanton Memorial Bass Tournament hosted by the Hawkins County Rescue Squad." />
<meta property="og:site_name" content="timesnews.net" />
<meta property="og:section" content="News" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@timesnewsonline" />
<meta name="twitter:image:alt" content="bass005" />
<meta property="tncms:ads" content="smart,lazyload,refresh_timer" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Merriweather:300,400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":"779"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"TESSA WORLEY\ntworley@timesnews.net","start_hour":"00","id":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858","app":"editorial","ga_page":"\/news\/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html"},"vendor":{"outbrain":"photo_grid","taboola":""},"system":{"render_time":213},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":"779"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"TESSA WORLEY\ntworley@timesnews.net","start_hour":"00","id":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858","app":"editorial","ga_page":"\/news\/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html"},"vendor":{"outbrain":"photo_grid","taboola":""},"system":{"render_time":213},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5L9MQG5');})();</script>
<script src="https://tags.crwdcntrl.net/c/15291/cc.js?ns=_cc15291" id="LOTCC_15291"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15291.add('tp', 'TNNW');
		_cc15291.add('act', ' User Login');
		_cc15291.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15291.add('med', 'flag: featured');
	_cc15291.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var srm_adunit = {
                srm_unitpath: '/30103046/Kingsport/news',
                page_kvp: {
                    k: ["tournament","corey young","sport","hawkins county","sponsor","breakfast","prize","cost","deadline"],
                    page: ["asset","article","app-editorial"]
                }
            }
            window.AdBridg = {cmd:[]};
            window.AdBridg.cmd.push({
                action: 'spa_pv_initialize',
                config: srm_adunit
            }); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async="async" src="https://prod.adspsp.com/adb.2283410.min.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.timesnews.net/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html&amp;poweredBy&amp;partner=Flex"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/ads_prebid/resources/scripts/prebid.c4e8b1a6c404e5c617c2ee45d737cbc5.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Pre-registration is open for the 30th annual bass tournament benefiting Hawkins County Rescue Squad | News | timesnews.net</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #369; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #015599; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #015599; }#site-header-container{ border-bottom: 3px solid #015599; }#site-footer-container{ border-top: 3px solid #015599; } .tnt-bg-accent { background-color: #015599; } a .tnt-caret-down { color: #015599; } .block-title .block-title-inner { border-color: #015599; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #015599; } .form-control:focus { border-bottom-color: #015599; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.timesnews.net/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/cea0f810-94b9-11ec-ba8b-9b79efa7e13c.png" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="https://trinitymedia.ai">
    
        <link rel="dns-prefetch preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Pre-registration is open for the 30th annual bass tournament benefiting Hawkins County Rescue Squad | News | timesnews.net" href="http://www.timesnews.net/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.timesnews.net/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!--NATIVO SCRIPT(all pages) - added 07/01/2020-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS--><!--Feast and Field-->
     
     

        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.timesnews.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;townnews.crm.group_id=779&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=TESSA+WORLEY%0Atworley%40timesnews.net&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=f72d8c7e-998e-11ec-a5d2-7f6f5b16f858&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html&amp;tncms.vendor.outbrain=photo_grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=213&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5L9MQG5&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;townnews.crm.group_id=779&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=TESSA+WORLEY%0Atworley%40timesnews.net&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=f72d8c7e-998e-11ec-a5d2-7f6f5b16f858&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html&amp;tncms.vendor.outbrain=photo_grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=213&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.timesnews.net/users/admin/contribute/article/?assetid=f72d8c7e-998e-11ec-a5d2-7f6f5b16f858&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.timesnews.net/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.timesnews.net/tncms/admin/editorial-asset/?edit=f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-884767" class="tncms-block in-drawer nav-logo"><div id="site-logo-884767" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/c8b4494c-9075-11ea-a45f-77dfdb3f96a0.png?resize=200%2C37" 
            srcset="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/c8b4494c-9075-11ea-a45f-77dfdb3f96a0.png?resize=150%2C27 150w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/c8b4494c-9075-11ea-a45f-77dfdb3f96a0.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/c8b4494c-9075-11ea-a45f-77dfdb3f96a0.png?resize=225%2C41 225w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/c8b4494c-9075-11ea-a45f-77dfdb3f96a0.png?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/c8b4494c-9075-11ea-a45f-77dfdb3f96a0.png?resize=400%2C73 400w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/c8b4494c-9075-11ea-a45f-77dfdb3f96a0.png?resize=540%2C99 540w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/c8b4494c-9075-11ea-a45f-77dfdb3f96a0.png?resize=640%2C117 640w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/c8b4494c-9075-11ea-a45f-77dfdb3f96a0.png?resize=750%2C137 750w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/c8b4494c-9075-11ea-a45f-77dfdb3f96a0.png?resize=990%2C181 990w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/c8b4494c-9075-11ea-a45f-77dfdb3f96a0.png 1035w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="183"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-884766" class="tncms-block in-drawer social-links"><div class="follow-links-884766 default">
    
    <section id="block-884766" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/timesnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TimesNewsOnline" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/timesnewsonline" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kingsport_times_news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesnews.net",
  "sameAs" : ["https://www.facebook.com/timesnews","https://twitter.com/TimesNewsOnline","https://www.youtube.com/user/timesnewsonline","https://www.instagram.com/kingsport_times_news/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-884564" class="tncms-block hidden-md hidden-lg"><section id="block-884564" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-884564" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-884564" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-884564" class="site-search-form input-group default normal ">
        <label for="site-search-884564-term" class="sr-only">Site search</label>
        <input id="site-search-884564-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-884564-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-884564" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-884565" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-884565" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.timesnews.net/users/signup/?referer_url=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fpre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad%2Farticle_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.timesnews.net/users/login/?referer_url=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fpre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad%2Farticle_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.timesnews.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-884565').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.timesnews.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.timesnews.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.timesnews.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-884565').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.timesnews.net/users/logout/" id="user-logout-form-884565"><input type="hidden" name="referer_url" value="https://www.timesnews.net/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://chatterboxnorth.ca/KingsportTimesNews/TransactionType.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-read-the-e-paper">Read the E-Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.timesnews.net/site/email_newsletter_signup.html"  target="_blank" rel="noopener" class="nav-link tnt-section-email-newsletter-signup"> Email Newsletter Signup</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://contests.timesnews.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local-news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation-world/"  class="nav-link tnt-section-national-world">National & World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/motor-sports/"  class="nav-link tnt-section-motor-sports">Motor Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nfl/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nba/"  class="nav-link tnt-section-nba">NBA</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mlb/"  class="nav-link tnt-section-mlb">MLB</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituary/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/living/"  class="nav-link tnt-section-living ">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/arts-entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/wellness/"  class="nav-link tnt-section-wellness">Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/sunday-stories/"  class="nav-link tnt-section-sunday-stories">Sunday Stories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.tricitiescelebrations.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/photo-video/"  class="nav-link tnt-section-photo-video ">Photo & Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo-video/galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo-video/scrapbook/"  class="nav-link tnt-section-scrapbook">Scrapbook</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photo-video/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-send-us-your-news expand-label">Send Us Your News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://tricitiescelebrations.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news-tips">News Tips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/church_news/"  class="nav-link tnt-section-church-news">Church News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about-policy expand-label">About & Policy</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-policies">Policies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.timesnews.net/site/carrier_application.html"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-application">Carrier Application</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us ">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-935071" class="tncms-block"><center><div id="impact-top" style="padding-bottom:20px!important;"></div></center></div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-884560" class="tncms-block padding-top"><div id="weather-884560" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=37660" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">42&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-884562" class="tncms-block"><div id="site-logo-884562" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/bf82439c-9075-11ea-a45f-5379077e0887.png?resize=200%2C37" 
            srcset="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/bf82439c-9075-11ea-a45f-5379077e0887.png?resize=150%2C27 150w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/bf82439c-9075-11ea-a45f-5379077e0887.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/bf82439c-9075-11ea-a45f-5379077e0887.png?resize=225%2C41 225w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/bf82439c-9075-11ea-a45f-5379077e0887.png?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/bf82439c-9075-11ea-a45f-5379077e0887.png?resize=400%2C73 400w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/bf82439c-9075-11ea-a45f-5379077e0887.png?resize=540%2C99 540w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/bf82439c-9075-11ea-a45f-5379077e0887.png?resize=640%2C117 640w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/bf82439c-9075-11ea-a45f-5379077e0887.png?resize=750%2C137 750w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/bf82439c-9075-11ea-a45f-5379077e0887.png?resize=990%2C181 990w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/bf82439c-9075-11ea-a45f-5379077e0887.png 1035w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="183"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, March 2, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/KingsportTimesNews/Default.aspx" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-884561" class="tncms-block padding-top"><div class="follow-links-884561 pull-right">
    
    <section id="block-884561" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/timesnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TimesNewsOnline" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/timesnewsonline" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kingsport_times_news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesnews.net",
  "sameAs" : ["https://www.facebook.com/timesnews","https://twitter.com/TimesNewsOnline","https://www.youtube.com/user/timesnewsonline","https://www.instagram.com/kingsport_times_news/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-984068" class="tncms-block"><a href="https://contests.timesnews.net/best-of-kingsport-2021/" target="_blank" style="display: block; text-align: right;"><img src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/media/1/3e/13e7dd94-961e-11eb-913b-e3f81e1d06f0/606b236532eca.image.png" height="100px" width="80x" alt="The Best of 2021: Kingsport Times News Readers' Choice" title="The Best of 2021: Kingsport Times News Readers' Choice"></a></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-884556" class="tncms-block"><div id="site-logo-884556" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/ee86ca3c-9075-11ea-a45f-ab9666293d56.png?resize=200%2C37" 
            srcset="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/ee86ca3c-9075-11ea-a45f-ab9666293d56.png?resize=150%2C27 150w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/ee86ca3c-9075-11ea-a45f-ab9666293d56.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/ee86ca3c-9075-11ea-a45f-ab9666293d56.png?resize=225%2C41 225w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/ee86ca3c-9075-11ea-a45f-ab9666293d56.png?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/ee86ca3c-9075-11ea-a45f-ab9666293d56.png?resize=400%2C73 400w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/ee86ca3c-9075-11ea-a45f-ab9666293d56.png?resize=540%2C99 540w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/ee86ca3c-9075-11ea-a45f-ab9666293d56.png?resize=640%2C117 640w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/ee86ca3c-9075-11ea-a45f-ab9666293d56.png?resize=750%2C137 750w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/ee86ca3c-9075-11ea-a45f-ab9666293d56.png?resize=990%2C181 990w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/ee86ca3c-9075-11ea-a45f-ab9666293d56.png 1035w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="183"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-884559" class="tncms-block sticky-nav"><div id="user-controls-884559" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.timesnews.net/users/login/?referer_url=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fpre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad%2Farticle_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.timesnews.net/users/signup/?referer_url=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fpre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad%2Farticle_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.timesnews.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.timesnews.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.timesnews.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-884559').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.timesnews.net/users/logout/" id="user-logout-form-884559"><input type="hidden" name="referer_url" value="https://www.timesnews.net/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-884558" class="tncms-block"><div id="user-controls-884558" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.timesnews.net/users/signup/?referer_url=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fpre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad%2Farticle_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.timesnews.net/users/login/?referer_url=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fpre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad%2Farticle_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.timesnews.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-884558').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.timesnews.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.timesnews.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.timesnews.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-884558').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.timesnews.net/users/logout/" id="user-logout-form-884558"><input type="hidden" name="referer_url" value="https://www.timesnews.net/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-884557" class="tncms-block"><ul id="site-search-884557-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-884557" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-884557" class="site-search-form input-group pull-right normal ">
        <label for="site-search-884557-term" class="sr-only">Site search</label>
        <input id="site-search-884557-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-884557-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-884557" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituary/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-living"  href="/living/"  tabindex="0" >
                    <span class="nav-label ">Living</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TIMESNEWS&amp;publisher_url:timesnews.net#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-photo-video"  href="/photo-video/"  tabindex="0" >
                    <span class="nav-label ">Photo & Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://ktnoffers.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-paper"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fpre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad%2Farticle_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pre-registration%20is%20open%20for%20the%2030th%20annual%20bass%20tournament%20benefiting%20Hawkins%20County%20Rescue%20Squad&via=timesnewsonline&url=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fpre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad%2Farticle_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesnews.net/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesnews.net/tncms/asset/editorial/f72d8c7e-998e-11ec-a5d2-7f6f5b16f858" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKingsport%20Times%20News%5D%20Pre-registration%20is%20open%20for%20the%2030th%20annual%20bass%20tournament%20benefiting%20Hawkins%20County%20Rescue%20Squad&body=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fpre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad%2Farticle_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-884545" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-902135" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-935069" class="tncms-block"><div id="breakout-one" style="padding-bottom:20px!important;"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal" class="carousel-inner"><div  class="item photo-08a018d6-a2c9-11eb-b3be-77c58c083c60">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pre-registration is open for the 30th annual bass tournament benefiting Hawkins County Rescue Squad","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/0/8a/08a018d6-a2c9-11eb-b3be-77c58c083c60/6080643c76dfe.image.jpg?resize=375%2C500"
                    
                    alt="bass005"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="750"
                    height="1000"
                    data-src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/0/8a/08a018d6-a2c9-11eb-b3be-77c58c083c60/6080643c76dfe.image.jpg?resize=375%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/0/8a/08a018d6-a2c9-11eb-b3be-77c58c083c60/6080643c76dfe.image.jpg?resize=200%2C267" alt="" aria-hidden="true" loading="lazy" height="267" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal" data-target=".caption-inner-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal collapse in"><div class="caption-text"><p>A total of 78 teams entered the Hawkins County Rescue Squad's 29th Annual Ralph Stanton Memorial Bass Tournament this past Saturday, and increase of six teams form he previous year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesnews.net%2Fbass005%2Fimage_08a018d6-a2c9-11eb-b3be-77c58c083c60.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bass005/image_08a018d6-a2c9-11eb-b3be-77c58c083c60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08a018d6-a2c9-11eb-b3be-77c58c083c60"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=bass005&via=timesnewsonline&url=https%3A%2F%2Fwww.timesnews.net%2Fbass005%2Fimage_08a018d6-a2c9-11eb-b3be-77c58c083c60.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bass005/image_08a018d6-a2c9-11eb-b3be-77c58c083c60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08a018d6-a2c9-11eb-b3be-77c58c083c60"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesnews.net/bass005/image_08a018d6-a2c9-11eb-b3be-77c58c083c60.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bass005/image_08a018d6-a2c9-11eb-b3be-77c58c083c60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08a018d6-a2c9-11eb-b3be-77c58c083c60"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesnews.net/tncms/asset/editorial/08a018d6-a2c9-11eb-b3be-77c58c083c60" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08a018d6-a2c9-11eb-b3be-77c58c083c60"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKingsport%20Times%20News%5D%20bass005&body=https%3A%2F%2Fwww.timesnews.net%2Fbass005%2Fimage_08a018d6-a2c9-11eb-b3be-77c58c083c60.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08a018d6-a2c9-11eb-b3be-77c58c083c60"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bass005/image_08a018d6-a2c9-11eb-b3be-77c58c083c60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08a018d6-a2c9-11eb-b3be-77c58c083c60"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-08a018d6-a2c9-11eb-b3be-77c58c083c60-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="08a018d6-a2c9-11eb-b3be-77c58c083c60" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="08a018d6-a2c9-11eb-b3be-77c58c083c60" class="save-list-08a018d6-a2c9-11eb-b3be-77c58c083c60-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="08a018d6-a2c9-11eb-b3be-77c58c083c60" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1d433cd2-a2c9-11eb-a084-e7a6fde99803">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pre-registration is open for the 30th annual bass tournament benefiting Hawkins County Rescue Squad","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/1/d4/1d433cd2-a2c9-11eb-a084-e7a6fde99803/60806461098b5.image.jpg?resize=667%2C500"
                    
                    alt="bass006"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="828"
                    height="621"
                    data-src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/1/d4/1d433cd2-a2c9-11eb-a084-e7a6fde99803/60806461098b5.image.jpg?resize=667%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/1/d4/1d433cd2-a2c9-11eb-a084-e7a6fde99803/60806461098b5.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal" data-target=".caption-inner-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal collapse in"><div class="caption-text"><p>A total of 78 teams entered the Hawkins County Rescue Squad’s 29th Annual Ralph Stanton Memorial Bass Tournament. With the increase in prize money more contestants are expected for the 30th event this year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Contributed</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesnews.net%2Fbass006%2Fimage_1d433cd2-a2c9-11eb-a084-e7a6fde99803.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bass006/image_1d433cd2-a2c9-11eb-a084-e7a6fde99803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d433cd2-a2c9-11eb-a084-e7a6fde99803"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=bass006&via=timesnewsonline&url=https%3A%2F%2Fwww.timesnews.net%2Fbass006%2Fimage_1d433cd2-a2c9-11eb-a084-e7a6fde99803.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bass006/image_1d433cd2-a2c9-11eb-a084-e7a6fde99803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d433cd2-a2c9-11eb-a084-e7a6fde99803"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesnews.net/bass006/image_1d433cd2-a2c9-11eb-a084-e7a6fde99803.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bass006/image_1d433cd2-a2c9-11eb-a084-e7a6fde99803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d433cd2-a2c9-11eb-a084-e7a6fde99803"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesnews.net/tncms/asset/editorial/1d433cd2-a2c9-11eb-a084-e7a6fde99803" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1d433cd2-a2c9-11eb-a084-e7a6fde99803"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKingsport%20Times%20News%5D%20bass006&body=https%3A%2F%2Fwww.timesnews.net%2Fbass006%2Fimage_1d433cd2-a2c9-11eb-a084-e7a6fde99803.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1d433cd2-a2c9-11eb-a084-e7a6fde99803"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bass006/image_1d433cd2-a2c9-11eb-a084-e7a6fde99803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1d433cd2-a2c9-11eb-a084-e7a6fde99803"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1d433cd2-a2c9-11eb-a084-e7a6fde99803-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1d433cd2-a2c9-11eb-a084-e7a6fde99803" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1d433cd2-a2c9-11eb-a084-e7a6fde99803" class="save-list-1d433cd2-a2c9-11eb-a084-e7a6fde99803-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1d433cd2-a2c9-11eb-a084-e7a6fde99803" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-32b2051c-a2c9-11eb-a994-1f53008a40e2">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pre-registration is open for the 30th annual bass tournament benefiting Hawkins County Rescue Squad","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="bass007"
                    class="img-responsive owl-lazy blur"
                    width="828"
                    height="621"
                    data-src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/3/2b/32b2051c-a2c9-11eb-a994-1f53008a40e2/6080648510236.image.jpg?resize=667%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/3/2b/32b2051c-a2c9-11eb-a994-1f53008a40e2/6080648510236.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal" data-target=".caption-inner-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal collapse in"><div class="caption-text"><p>A total of 78 teams entered the Hawkins County Rescue Squad's 29th Annual Ralph Stanton Memorial Bass Tournament this past Saturday, and increase of six teams form he previous year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesnews.net%2Fbass007%2Fimage_32b2051c-a2c9-11eb-a994-1f53008a40e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bass007/image_32b2051c-a2c9-11eb-a994-1f53008a40e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32b2051c-a2c9-11eb-a994-1f53008a40e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=bass007&via=timesnewsonline&url=https%3A%2F%2Fwww.timesnews.net%2Fbass007%2Fimage_32b2051c-a2c9-11eb-a994-1f53008a40e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bass007/image_32b2051c-a2c9-11eb-a994-1f53008a40e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32b2051c-a2c9-11eb-a994-1f53008a40e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesnews.net/bass007/image_32b2051c-a2c9-11eb-a994-1f53008a40e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bass007/image_32b2051c-a2c9-11eb-a994-1f53008a40e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32b2051c-a2c9-11eb-a994-1f53008a40e2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesnews.net/tncms/asset/editorial/32b2051c-a2c9-11eb-a994-1f53008a40e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"32b2051c-a2c9-11eb-a994-1f53008a40e2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKingsport%20Times%20News%5D%20bass007&body=https%3A%2F%2Fwww.timesnews.net%2Fbass007%2Fimage_32b2051c-a2c9-11eb-a994-1f53008a40e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"32b2051c-a2c9-11eb-a994-1f53008a40e2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bass007/image_32b2051c-a2c9-11eb-a994-1f53008a40e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"32b2051c-a2c9-11eb-a994-1f53008a40e2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-32b2051c-a2c9-11eb-a994-1f53008a40e2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="32b2051c-a2c9-11eb-a994-1f53008a40e2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="32b2051c-a2c9-11eb-a994-1f53008a40e2" class="save-list-32b2051c-a2c9-11eb-a994-1f53008a40e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="32b2051c-a2c9-11eb-a994-1f53008a40e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-40b033b4-a2c9-11eb-9ba0-e32a57fe17f9">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pre-registration is open for the 30th annual bass tournament benefiting Hawkins County Rescue Squad","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="bass008"
                    class="img-responsive owl-lazy blur"
                    width="828"
                    height="621"
                    data-src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/4/0b/40b033b4-a2c9-11eb-9ba0-e32a57fe17f9/6080649d715d1.image.jpg?resize=667%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/4/0b/40b033b4-a2c9-11eb-9ba0-e32a57fe17f9/6080649d715d1.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal" data-target=".caption-inner-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal collapse in"><div class="caption-text"><p>A total of 78 teams entered the Hawkins County Rescue Squad's 29th Annual Ralph Stanton Memorial Bass Tournament this past Saturday, and increase of six teams form he previous year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesnews.net%2Fbass008%2Fimage_40b033b4-a2c9-11eb-9ba0-e32a57fe17f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bass008/image_40b033b4-a2c9-11eb-9ba0-e32a57fe17f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b033b4-a2c9-11eb-9ba0-e32a57fe17f9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=bass008&via=timesnewsonline&url=https%3A%2F%2Fwww.timesnews.net%2Fbass008%2Fimage_40b033b4-a2c9-11eb-9ba0-e32a57fe17f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bass008/image_40b033b4-a2c9-11eb-9ba0-e32a57fe17f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b033b4-a2c9-11eb-9ba0-e32a57fe17f9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesnews.net/bass008/image_40b033b4-a2c9-11eb-9ba0-e32a57fe17f9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bass008/image_40b033b4-a2c9-11eb-9ba0-e32a57fe17f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b033b4-a2c9-11eb-9ba0-e32a57fe17f9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesnews.net/tncms/asset/editorial/40b033b4-a2c9-11eb-9ba0-e32a57fe17f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"40b033b4-a2c9-11eb-9ba0-e32a57fe17f9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKingsport%20Times%20News%5D%20bass008&body=https%3A%2F%2Fwww.timesnews.net%2Fbass008%2Fimage_40b033b4-a2c9-11eb-9ba0-e32a57fe17f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"40b033b4-a2c9-11eb-9ba0-e32a57fe17f9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bass008/image_40b033b4-a2c9-11eb-9ba0-e32a57fe17f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b033b4-a2c9-11eb-9ba0-e32a57fe17f9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-40b033b4-a2c9-11eb-9ba0-e32a57fe17f9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="40b033b4-a2c9-11eb-9ba0-e32a57fe17f9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="40b033b4-a2c9-11eb-9ba0-e32a57fe17f9" class="save-list-40b033b4-a2c9-11eb-9ba0-e32a57fe17f9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="40b033b4-a2c9-11eb-9ba0-e32a57fe17f9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-98d16faa-a2c8-11eb-bc93-3ff7b5e8fada">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pre-registration is open for the 30th annual bass tournament benefiting Hawkins County Rescue Squad","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="bass001"
                    class="img-responsive owl-lazy blur"
                    width="828"
                    height="621"
                    data-src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/9/8d/98d16faa-a2c8-11eb-bc93-3ff7b5e8fada/6080638de8b49.image.jpg?resize=667%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/9/8d/98d16faa-a2c8-11eb-bc93-3ff7b5e8fada/6080638de8b49.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal" data-target=".caption-inner-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal collapse in"><div class="caption-text"><p>A total of 78 teams entered the Hawkins County Rescue Squad’s 29th Annual Ralph Stanton Memorial Bass Tournament this past Saturday, an increase of six teams from the previous year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo courtesy Lt. Corey Young</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesnews.net%2Fbass001%2Fimage_98d16faa-a2c8-11eb-bc93-3ff7b5e8fada.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bass001/image_98d16faa-a2c8-11eb-bc93-3ff7b5e8fada.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98d16faa-a2c8-11eb-bc93-3ff7b5e8fada"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=bass001&via=timesnewsonline&url=https%3A%2F%2Fwww.timesnews.net%2Fbass001%2Fimage_98d16faa-a2c8-11eb-bc93-3ff7b5e8fada.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bass001/image_98d16faa-a2c8-11eb-bc93-3ff7b5e8fada.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98d16faa-a2c8-11eb-bc93-3ff7b5e8fada"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesnews.net/bass001/image_98d16faa-a2c8-11eb-bc93-3ff7b5e8fada.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bass001/image_98d16faa-a2c8-11eb-bc93-3ff7b5e8fada.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98d16faa-a2c8-11eb-bc93-3ff7b5e8fada"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesnews.net/tncms/asset/editorial/98d16faa-a2c8-11eb-bc93-3ff7b5e8fada" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"98d16faa-a2c8-11eb-bc93-3ff7b5e8fada"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKingsport%20Times%20News%5D%20bass001&body=https%3A%2F%2Fwww.timesnews.net%2Fbass001%2Fimage_98d16faa-a2c8-11eb-bc93-3ff7b5e8fada.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"98d16faa-a2c8-11eb-bc93-3ff7b5e8fada"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bass001/image_98d16faa-a2c8-11eb-bc93-3ff7b5e8fada.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98d16faa-a2c8-11eb-bc93-3ff7b5e8fada"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-98d16faa-a2c8-11eb-bc93-3ff7b5e8fada-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="98d16faa-a2c8-11eb-bc93-3ff7b5e8fada" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="98d16faa-a2c8-11eb-bc93-3ff7b5e8fada" class="save-list-98d16faa-a2c8-11eb-bc93-3ff7b5e8fada-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="98d16faa-a2c8-11eb-bc93-3ff7b5e8fada" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858" class="asset article-default"  data-url="https://www.timesnews.net/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Pre-registration is open for the 30th Annual Ralph Stanton Memorial Bass Tournament hosted by the Hawkins County Rescue Squad.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/0/8a/08a018d6-a2c9-11eb-b3be-77c58c083c60/6080643c76dfe.image.jpg?crop=750%2C394%2C0%2C303&resize=750%2C394&order=crop%2Cresize">
            <meta itemprop="width" content="750">
            <meta itemprop="height" content="394">
        </div>
        <meta itemprop="name" content="timesnews.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.timesnews.net/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Pre-registration is open for the 30th annual bass tournament benefiting Hawkins County Rescue Squad
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ef1c9590-6ce1-11ec-bf67-a790083a27cf-asset-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.timesnews.net/users/profile/Tessa%20Worley">By TESSA WORLEY
tworley@timesnews.net</a></span>
                
                    <div id="author-popup-ef1c9590-6ce1-11ec-bf67-a790083a27cf-asset-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ef1c9590-6ce1-11ec-bf67-a790083a27cf">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.timesnews.net/users/profile/Tessa%20Worley" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Tessa Worley"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/46b2325b1339d95357b05f960592d56f?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.timesnews.net/users/profile/Tessa%20Worley" rel="author" class="tnt-user-profile-link tnt-user-name">Tessa Worley</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:tworley@timesnews.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ef1c9590-6ce1-11ec-bf67-a790083a27cf-asset-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858').popover({
                            content: $('#author-popup-ef1c9590-6ce1-11ec-bf67-a790083a27cf-asset-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-02T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Mar 2, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-02T00:00:00-05:00" class="tnt-date asset-date text-muted">45 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-02T00:00:00-05:00">
    <meta itemprop="datePublished" content="2022-03-02T00:00:00-05:00">
    <meta itemprop="dateModified" content="2022-03-02T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fpre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad%2Farticle_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pre-registration%20is%20open%20for%20the%2030th%20annual%20bass%20tournament%20benefiting%20Hawkins%20County%20Rescue%20Squad&via=timesnewsonline&url=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fpre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad%2Farticle_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesnews.net/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesnews.net/tncms/asset/editorial/f72d8c7e-998e-11ec-a5d2-7f6f5b16f858" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKingsport%20Times%20News%5D%20Pre-registration%20is%20open%20for%20the%2030th%20annual%20bass%20tournament%20benefiting%20Hawkins%20County%20Rescue%20Squad&body=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fpre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad%2Farticle_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858" class="card photo-carousel    p402_hide subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858" class="carousel-inner"><div  class="item photo-08a018d6-a2c9-11eb-b3be-77c58c083c60">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pre-registration is open for the 30th annual bass tournament benefiting Hawkins County Rescue Squad","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-08a018d6-a2c9-11eb-b3be-77c58c083c60" data-instance="#gallery-items-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal" data-target="#photo-carousel-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="750">
            <meta itemprop="height" content="1000">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/0/8a/08a018d6-a2c9-11eb-b3be-77c58c083c60/6080643c76dfe.image.jpg?resize=375%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/0/8a/08a018d6-a2c9-11eb-b3be-77c58c083c60/6080643c76dfe.image.jpg?resize=375%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/0/8a/08a018d6-a2c9-11eb-b3be-77c58c083c60/6080643c76dfe.image.jpg?resize=375%2C500"
                    
                    alt="bass005"
                    class="img-responsive owl-first-image owl-lazy letterbox blur"
                    width="750"
                    height="1000"
                    data-src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/0/8a/08a018d6-a2c9-11eb-b3be-77c58c083c60/6080643c76dfe.image.jpg?resize=375%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/0/8a/08a018d6-a2c9-11eb-b3be-77c58c083c60/6080643c76dfe.image.jpg?resize=200%2C267" alt="" aria-hidden="true" loading="lazy" height="267" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858 collapse in"><div class="caption-text"><p>A total of 78 teams entered the Hawkins County Rescue Squad's 29th Annual Ralph Stanton Memorial Bass Tournament this past Saturday, and increase of six teams form he previous year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1d433cd2-a2c9-11eb-a084-e7a6fde99803">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pre-registration is open for the 30th annual bass tournament benefiting Hawkins County Rescue Squad","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-1d433cd2-a2c9-11eb-a084-e7a6fde99803" data-instance="#gallery-items-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal" data-target="#photo-carousel-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="828">
            <meta itemprop="height" content="621">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/1/d4/1d433cd2-a2c9-11eb-a084-e7a6fde99803/60806461098b5.image.jpg?resize=667%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/1/d4/1d433cd2-a2c9-11eb-a084-e7a6fde99803/60806461098b5.image.jpg?resize=667%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/1/d4/1d433cd2-a2c9-11eb-a084-e7a6fde99803/60806461098b5.image.jpg?resize=667%2C500"
                    
                    alt="bass006"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="828"
                    height="621"
                    data-src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/1/d4/1d433cd2-a2c9-11eb-a084-e7a6fde99803/60806461098b5.image.jpg?resize=667%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/1/d4/1d433cd2-a2c9-11eb-a084-e7a6fde99803/60806461098b5.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858 collapse in"><div class="caption-text"><p>A total of 78 teams entered the Hawkins County Rescue Squad’s 29th Annual Ralph Stanton Memorial Bass Tournament. With the increase in prize money more contestants are expected for the 30th event this year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Contributed</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-32b2051c-a2c9-11eb-a994-1f53008a40e2">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pre-registration is open for the 30th annual bass tournament benefiting Hawkins County Rescue Squad","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-32b2051c-a2c9-11eb-a994-1f53008a40e2" data-instance="#gallery-items-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal" data-target="#photo-carousel-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="828">
            <meta itemprop="height" content="621">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/3/2b/32b2051c-a2c9-11eb-a994-1f53008a40e2/6080648510236.image.jpg?resize=667%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/3/2b/32b2051c-a2c9-11eb-a994-1f53008a40e2/6080648510236.image.jpg?resize=667%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="bass007"
                    class="img-responsive owl-lazy blur"
                    width="828"
                    height="621"
                    data-src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/3/2b/32b2051c-a2c9-11eb-a994-1f53008a40e2/6080648510236.image.jpg?resize=667%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/3/2b/32b2051c-a2c9-11eb-a994-1f53008a40e2/6080648510236.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858 collapse in"><div class="caption-text"><p>A total of 78 teams entered the Hawkins County Rescue Squad's 29th Annual Ralph Stanton Memorial Bass Tournament this past Saturday, and increase of six teams form he previous year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-40b033b4-a2c9-11eb-9ba0-e32a57fe17f9">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pre-registration is open for the 30th annual bass tournament benefiting Hawkins County Rescue Squad","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-40b033b4-a2c9-11eb-9ba0-e32a57fe17f9" data-instance="#gallery-items-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal" data-target="#photo-carousel-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="828">
            <meta itemprop="height" content="621">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/4/0b/40b033b4-a2c9-11eb-9ba0-e32a57fe17f9/6080649d715d1.image.jpg?resize=667%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/4/0b/40b033b4-a2c9-11eb-9ba0-e32a57fe17f9/6080649d715d1.image.jpg?resize=667%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="bass008"
                    class="img-responsive owl-lazy blur"
                    width="828"
                    height="621"
                    data-src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/4/0b/40b033b4-a2c9-11eb-9ba0-e32a57fe17f9/6080649d715d1.image.jpg?resize=667%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/4/0b/40b033b4-a2c9-11eb-9ba0-e32a57fe17f9/6080649d715d1.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858 collapse in"><div class="caption-text"><p>A total of 78 teams entered the Hawkins County Rescue Squad's 29th Annual Ralph Stanton Memorial Bass Tournament this past Saturday, and increase of six teams form he previous year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-98d16faa-a2c8-11eb-bc93-3ff7b5e8fada">
                            <div class="item-container">
                                <div data-track-object='{"title":"Pre-registration is open for the 30th annual bass tournament benefiting Hawkins County Rescue Squad","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-98d16faa-a2c8-11eb-bc93-3ff7b5e8fada" data-instance="#gallery-items-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal" data-target="#photo-carousel-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="828">
            <meta itemprop="height" content="621">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/9/8d/98d16faa-a2c8-11eb-bc93-3ff7b5e8fada/6080638de8b49.image.jpg?resize=667%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/9/8d/98d16faa-a2c8-11eb-bc93-3ff7b5e8fada/6080638de8b49.image.jpg?resize=667%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="bass001"
                    class="img-responsive owl-lazy blur"
                    width="828"
                    height="621"
                    data-src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/9/8d/98d16faa-a2c8-11eb-bc93-3ff7b5e8fada/6080638de8b49.image.jpg?resize=667%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/9/8d/98d16faa-a2c8-11eb-bc93-3ff7b5e8fada/6080638de8b49.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858 collapse in"><div class="caption-text"><p>A total of 78 teams entered the Hawkins County Rescue Squad’s 29th Annual Ralph Stanton Memorial Bass Tournament this past Saturday, an increase of six teams from the previous year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo courtesy Lt. Corey Young</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            <div class="trinityAudioPlaceholder tnt-text-to-speach hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f72d8c7e-998e-11ec-a5d2-7f6f5b16f858" data-smart-adunit="/30103046/Kingsport/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fpre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad%2Farticle_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pre-registration%20is%20open%20for%20the%2030th%20annual%20bass%20tournament%20benefiting%20Hawkins%20County%20Rescue%20Squad&via=timesnewsonline&url=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fpre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad%2Farticle_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesnews.net/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesnews.net/tncms/asset/editorial/f72d8c7e-998e-11ec-a5d2-7f6f5b16f858" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKingsport%20Times%20News%5D%20Pre-registration%20is%20open%20for%20the%2030th%20annual%20bass%20tournament%20benefiting%20Hawkins%20County%20Rescue%20Squad&body=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fpre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad%2Farticle_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f72d8c7e-998e-11ec-a5d2-7f6f5b16f858" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f72d8c7e-998e-11ec-a5d2-7f6f5b16f858" class="save-list-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f72d8c7e-998e-11ec-a5d2-7f6f5b16f858" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fpre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad%2Farticle_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pre-registration%20is%20open%20for%20the%2030th%20annual%20bass%20tournament%20benefiting%20Hawkins%20County%20Rescue%20Squad&via=timesnewsonline&url=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fpre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad%2Farticle_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesnews.net/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesnews.net/tncms/asset/editorial/f72d8c7e-998e-11ec-a5d2-7f6f5b16f858" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKingsport%20Times%20News%5D%20Pre-registration%20is%20open%20for%20the%2030th%20annual%20bass%20tournament%20benefiting%20Hawkins%20County%20Rescue%20Squad&body=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fpre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad%2Farticle_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f72d8c7e-998e-11ec-a5d2-7f6f5b16f858" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f72d8c7e-998e-11ec-a5d2-7f6f5b16f858" class="save-list-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f72d8c7e-998e-11ec-a5d2-7f6f5b16f858" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>ROGERSVILLE — Individuals can now pre-register for the 30th Annual Ralph Stanton Memorial Bass Tournament hosted by the Hawkins County Rescue Squad.</p><p>Lieutenant Corey Young, the tournament chairman, said the event is one of their three largest fundraisers and 100% of the registration fees go to benefit operations costs for the rescue squad.</p><p>Young said that they made the event a memorial tournament about four years ago after an employee at the rescue squad passed away.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“Ralph oversaw the tournament for several years, and so when he passed away about four years ago, we changed the name around [to honor him],” Young said.</p><p>This year in honor of the 30th anniversary, the rescue squad has increased the winning first place prize from $1000 to $1500. Second place will win $800, Third place will win $400, fourth place will win $200, and the person with the largest fish will win $100.</p><p>Normally 65 to 75 boating teams compete in the event, but Young hopes the prize increase will help to bring in more participants this year.</p><p>The cost to register in the tournament will be $50, and people can compete individually or in teams of two. Pre-registration ends on April 22.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The Hawkins County Junior Rescue Squad will also be helping out with the event by selling breakfast. Those who pre-register can also order breakfast from the junior squad in advance.</p><p>All breakfast orders go to benefit the junior squad program. The options include two sausage biscuits, two bacon biscuits, or one of each. Combos are $6 and include your choice of coffee, orange juice or water.</p><p>Registration will be available the morning of the tournament, but breakfast will be first come, first serve.</p><p>The rescue squad is also looking for more businesses and candidates for office to sponsor the event. They currently have eight platinum sponsors and eight silver sponsors.</p><p>While the platinum sponsorship deadline has passed, the deadline to register as a gold sponsor ($250-$499 contribution) and a silver sponsor ($100-$249 contribution) is March 15. To be a bronze sponsor, you must contribute between $1 to $99 by April 1.</p><p>The money contributed by the sponsors will be used to fund the prizes.</p><p>The tournament will take place at the Quarryville Boat Ramp in Mooresburg on April 30. The tournament will start at daylight, and the weigh-in is at 2 p.m.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1081063" class="tncms-block"><h4 style="clear:both;">Recommended Videos</h4>
<script src="//player.field59.com/v4/playlist/timesnews/46c5bc3562e5e49c2d09a1d5582ddd190a3f73e6"></script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fpre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad%2Farticle_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pre-registration%20is%20open%20for%20the%2030th%20annual%20bass%20tournament%20benefiting%20Hawkins%20County%20Rescue%20Squad&via=timesnewsonline&url=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fpre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad%2Farticle_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesnews.net/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesnews.net/tncms/asset/editorial/f72d8c7e-998e-11ec-a5d2-7f6f5b16f858" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKingsport%20Times%20News%5D%20Pre-registration%20is%20open%20for%20the%2030th%20annual%20bass%20tournament%20benefiting%20Hawkins%20County%20Rescue%20Squad&body=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fpre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad%2Farticle_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad/article_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f72d8c7e-998e-11ec-a5d2-7f6f5b16f858"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f72d8c7e-998e-11ec-a5d2-7f6f5b16f858" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f72d8c7e-998e-11ec-a5d2-7f6f5b16f858" class="save-list-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f72d8c7e-998e-11ec-a5d2-7f6f5b16f858" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22tournament%22#tncms-source=keyword" class="tag-tournament label label-default" data-tncms-track-dmp='search: tournament' rel="nofollow">Tournament</a>
                </li> <li>
                    <a href="/search/?k=%22corey%20young%22#tncms-source=keyword" class="tag-corey-young label label-default" data-tncms-track-dmp='search: corey-young' rel="nofollow">Corey Young</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22hawkins%20county%22#tncms-source=keyword" class="tag-hawkins-county label label-default" data-tncms-track-dmp='search: hawkins-county' rel="nofollow">Hawkins County</a>
                </li> <li>
                    <a href="/search/?k=%22sponsor%22#tncms-source=keyword" class="tag-sponsor label label-default" data-tncms-track-dmp='search: sponsor' rel="nofollow">Sponsor</a>
                </li> <li>
                    <a href="/search/?k=%22breakfast%22#tncms-source=keyword" class="tag-breakfast label label-default" data-tncms-track-dmp='search: breakfast' rel="nofollow">Breakfast</a>
                </li> <li>
                    <a href="/search/?k=%22prize%22#tncms-source=keyword" class="tag-prize label label-default" data-tncms-track-dmp='search: prize' rel="nofollow">Prize</a>
                </li> <li>
                    <a href="/search/?k=%22cost%22#tncms-source=keyword" class="tag-cost label label-default" data-tncms-track-dmp='search: cost' rel="nofollow">Cost</a>
                </li> <li>
                    <a href="/search/?k=%22deadline%22#tncms-source=keyword" class="tag-deadline label label-default" data-tncms-track-dmp='search: deadline' rel="nofollow">Deadline</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ef1c9590-6ce1-11ec-bf67-a790083a27cf">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.timesnews.net/users/profile/Tessa%20Worley" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Tessa Worley"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/46b2325b1339d95357b05f960592d56f?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.timesnews.net/users/profile/Tessa%20Worley" rel="author" class="tnt-user-profile-link tnt-user-name">Tessa Worley</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:tworley@timesnews.net" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-ef1c9590-6ce1-11ec-bf67-a790083a27cf" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ef1c9590-6ce1-11ec-bf67-a790083a27cf&amp;s=start_time&amp;sd=desc" data-subject="Tessa Worley" data-description="Whenever Tessa Worley posts new content, you'll get an email delivered to your inbox with a link." data-name="Tessa Worley notification" data-author-id="ef1c9590-6ce1-11ec-bf67-a790083a27cf" data-user-url="https://www.timesnews.net/users/">
        <i class="fas tnt-star"></i> Follow Tessa Worley
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.timesnews.net/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.timesnews.net/users/login/?referer_url=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fpre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad%2Farticle_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.timesnews.net/users/signup/?referer_url=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fpre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad%2Farticle_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-924463" class="tncms-block"><section id="block-924463" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-924463 ">
        <div class="block-title-inner">
            <h2>
                
                Recommended for you
                
            </h2>
        </div>
    </div></div><div id="card-grid-behavioral-924463" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-924463" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1284187" class="tncms-block"></div><div id="tncms-block-935074" class="tncms-block"><div id="rectangle-one" style="padding-bottom:20px!important;"></div></div><div id="tncms-block-911463" class="tncms-block"><div id="jobsWidget">
   <script data-widget-type="search_bar_standard" src="//widgets.recruitology.com/scripts/j5hnaaZQCWGdJFQSXcolArBQxS09qO.js"></script><script data-widget-type="featured_jobs" src="//widgets.recruitology.com/scripts/mfthEWfzvPqk4eIMJoXoYa3ZBaUbEM.js"></script><script data-widget-type="featured_employers" src="//widgets.recruitology.com/scripts/4vX9nwLBJqGx4Ocb1dX6trHYWPnon6.js"></script></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-884730" class="tncms-block"><section id="block-884730" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-884730 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-928734" class="tncms-block"><section id="block-928734" class="block emphasis-h3   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-918b372a-b242-11ea-b6e0-63c6478d1a73" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-918b372a-b242-11ea-b6e0-63c6478d1a73 media-preview link-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="https://www.timesnews.net/eedition/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="Times News ePaper">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Times News ePaper"
                            class="img-responsive lazyload full blur"
                            width="297"
                            height="565"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/9/18/918b372a-b242-11ea-b6e0-63c6478d1a73/606dbe30941a7.preview.png?resize=150%2C285 150w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/9/18/918b372a-b242-11ea-b6e0-63c6478d1a73/606dbe30941a7.preview.png?resize=200%2C380 200w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/9/18/918b372a-b242-11ea-b6e0-63c6478d1a73/606dbe30941a7.preview.png?resize=225%2C428 225w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/9/18/918b372a-b242-11ea-b6e0-63c6478d1a73/606dbe30941a7.preview.png?resize=297%2C565 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/9/18/918b372a-b242-11ea-b6e0-63c6478d1a73/606dbe30941a7.preview.png?resize=200%2C380" alt="" aria-hidden="true" loading="lazy" height="380" width="200"/>
         </div>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://www.timesnews.net/eedition/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Times News ePaper">
        

        
            Times News ePaper</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-935080" class="tncms-block"><div id="rectangle-three" style="padding-bottom:20px!important;"></div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-884523" class="tncms-block padding-bottom footer-logo"><div id="site-logo-884523" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/e5897538-9075-11ea-a45f-db0fa2ab8bd3.png?resize=200%2C37" 
            srcset="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/e5897538-9075-11ea-a45f-db0fa2ab8bd3.png?resize=150%2C27 150w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/e5897538-9075-11ea-a45f-db0fa2ab8bd3.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/e5897538-9075-11ea-a45f-db0fa2ab8bd3.png?resize=225%2C41 225w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/e5897538-9075-11ea-a45f-db0fa2ab8bd3.png?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/e5897538-9075-11ea-a45f-db0fa2ab8bd3.png?resize=400%2C73 400w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/e5897538-9075-11ea-a45f-db0fa2ab8bd3.png?resize=540%2C99 540w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/e5897538-9075-11ea-a45f-db0fa2ab8bd3.png?resize=640%2C117 640w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/e5897538-9075-11ea-a45f-db0fa2ab8bd3.png?resize=750%2C137 750w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/e5897538-9075-11ea-a45f-db0fa2ab8bd3.png?resize=990%2C181 990w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/e5897538-9075-11ea-a45f-db0fa2ab8bd3.png 1035w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="183"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-884524" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-884524 default">
    
    <section id="block-884524" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/timesnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TimesNewsOnline" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/timesnewsonline" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kingsport_times_news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesnews.net",
  "sameAs" : ["https://www.facebook.com/timesnews","https://twitter.com/TimesNewsOnline","https://www.youtube.com/user/timesnewsonline","https://www.instagram.com/kingsport_times_news/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-884526" class="tncms-block"><section id="block-884526" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-884526 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituary/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-living"  href="/living/"  tabindex="0" >
                    <span class="nav-label ">Living</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photo-video"  href="/photo-video/"  tabindex="0" >
                    <span class="nav-label ">Photo & Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-884525" class="tncms-block"><section id="block-884525" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-884525 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="https://ktnoffers.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TIMESNEWS&amp;publisher_url:timesnews.net#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-884527" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-884527"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Kingsport Times News</a>, 701 Lynn Garden Kingsport, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.timesnews.net/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.timesnews.net%252Fnews%252Fpre-registration-is-open-for-the-30th-annual-bass-tournament-benefiting-hawkins-county-rescue-squad%252Farticle_f72d8c7e-998e-11ec-a5d2-7f6f5b16f858.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f72d8c7e-998e-11ec-a5d2-7f6f5b16f858")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15291.add('act', dmpData);_cc15291.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/fundraiser", "news/local-news"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["tournament", "corey young", "sport", "hawkins county", "sponsor", "breakfast", "prize", "cost", "deadline"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-884564'),
            query_input = d.getElementById('site-search-884564-term'),
            search_dropdown = d.getElementById('site-search-884564-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-884564 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-884557'),
            query_input = d.getElementById('site-search-884557-term'),
            search_dropdown = d.getElementById('site-search-884557-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-884557 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_f72d8c7e_998e_11ec_a5d2_7f6f5b16f858_photo_modal = false;
                var gallery_changed_f72d8c7e_998e_11ec_a5d2_7f6f5b16f858_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal .owl-stage-outer").height( $('#carousel-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_f72d8c7e_998e_11ec_a5d2_7f6f5b16f858_photo_modal = $('#gallery-items-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal').data('owlCarousel');
                $('#carousel-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f72d8c7e_998e_11ec_a5d2_7f6f5b16f858_photo_modal.prev();
                });
                $('#carousel-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f72d8c7e_998e_11ec_a5d2_7f6f5b16f858_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_f72d8c7e_998e_11ec_a5d2_7f6f5b16f858 = false;
                var gallery_changed_f72d8c7e_998e_11ec_a5d2_7f6f5b16f858 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858 .owl-stage-outer").height( $('#carousel-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858 .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858 .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858 .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858 .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_f72d8c7e_998e_11ec_a5d2_7f6f5b16f858 = $('#gallery-items-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858').data('owlCarousel');
                $('#carousel-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f72d8c7e_998e_11ec_a5d2_7f6f5b16f858.prev();
                });
                $('#carousel-f72d8c7e-998e-11ec-a5d2-7f6f5b16f858 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f72d8c7e_998e_11ec_a5d2_7f6f5b16f858.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15291.add('act', serviceData);_cc15291.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15291.add('act', dmpData);_cc15291.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>