
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.timesnews.net/content/tncms/live/" />
<meta name="keywords" content="republicans, democrats, joe biden, politics, election, kelly loeffler, david perdue, donald trump" />
<meta name="news_keywords" content="republicans, democrats, joe biden, politics, election, kelly loeffler, david perdue, donald trump" />
<meta name="description" content="Georgia voters are deciding the balance of power in Congress in a pair of high-stakes Senate runoff elections." />
<meta name="author" content="ASSOCIATED PRESS" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.timesnews.net/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/b/a2/ba261cbe-4f7b-11eb-93ba-4b9b232dda3e/5ff4a252c7d63.image.jpg?crop=1024%2C576%2C0%2C53&amp;resize=1024%2C576&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:title" content="Final Election Day: Georgia deciding US Senate control" />
<meta property="og:description" content="Georgia voters are deciding the balance of power in Congress in a pair of high-stakes Senate runoff elections." />
<meta property="og:site_name" content="timesnews.net" />
<meta property="og:section" content="Nation &amp; World" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,700|Merriweather:300,400,700&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/nation-world","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"ASSOCIATED PRESS","id":"891c7384-4f7b-11eb-8de1-afb0c4259ddb","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":189},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/nation-world","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"ASSOCIATED PRESS","id":"891c7384-4f7b-11eb-8de1-afb0c4259ddb","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":189},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5L9MQG5');})();</script>
<script src="https://tags.crwdcntrl.net/c/15291/cc.js?ns=_cc15291" id="LOTCC_15291"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15291.add('tp', 'TNNW');
		_cc15291.add('act', ' User Login');
		_cc15291.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15291.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ var srm_adunit = {
                srm_unitpath: '/30103046/Kingsport/news/nation-world',
                page_kvp: {
                    k: ["republicans","democrats","joe biden","politics","election","kelly loeffler","david perdue","donald trump"],
                    page: ["asset","article","app-editorial"]
                }
            }
            window.AdBridg = {cmd:[]};
            window.AdBridg.cmd.push({
                action: 'spa_pv_initialize',
                config: srm_adunit
            }); /*]]>*/</script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async="async" src="https://prod.adspsp.com/adb.2283410.min.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Final Election Day: Georgia deciding US Senate control | Nation &amp; World | timesnews.net</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #369; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #015599; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #015599; }#site-header-container{ border-bottom: 3px solid #015599; }#site-footer-container{ border-top: 3px solid #015599; } .tnt-bg-accent { background-color: #015599; } a .tnt-caret-down { color: #015599; } .block-title .block-title-inner { border-color: #015599; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #015599; } .form-control:focus { border-bottom-color: #015599; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.timesnews.net/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Final Election Day: Georgia deciding US Senate control | Nation &amp; World | timesnews.net" href="http://www.timesnews.net/search/?f=rss&amp;t=article&amp;c=news/nation-world&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.timesnews.net/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!--NATIVO SCRIPT(all pages) - added 07/01/2020-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-891c7384-4f7b-11eb-8de1-afb0c4259ddb section-newssection-nation-world type-article infinity-disabled" data-path="/news/nation-world">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.timesnews.net'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fnation-world&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=ASSOCIATED+PRESS&amp;tncms.asset.id=891c7384-4f7b-11eb-8de1-afb0c4259ddb&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=189&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5L9MQG5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fnation-world&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=ASSOCIATED+PRESS&amp;tncms.asset.id=891c7384-4f7b-11eb-8de1-afb0c4259ddb&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=189&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.timesnews.net/tncms/admin/editorial-asset/?edit=891c7384-4f7b-11eb-8de1-afb0c4259ddb"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-884767" class="tncms-block in-drawer nav-logo"><div id="site-logo-884767" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/c8b4494c-9075-11ea-a45f-77dfdb3f96a0.png?resize=200%2C37" 
            srcset="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/c8b4494c-9075-11ea-a45f-77dfdb3f96a0.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/c8b4494c-9075-11ea-a45f-77dfdb3f96a0.png?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/c8b4494c-9075-11ea-a45f-77dfdb3f96a0.png?resize=400%2C73 400w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/c8b4494c-9075-11ea-a45f-77dfdb3f96a0.png?resize=540%2C99 540w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/c8b4494c-9075-11ea-a45f-77dfdb3f96a0.png?resize=750%2C137 750w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/c8b4494c-9075-11ea-a45f-77dfdb3f96a0.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-884766" class="tncms-block in-drawer social-links"><div class="follow-links-884766 default">
    
    <section id="block-884766" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/timesnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TimesNewsOnline" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/timesnewsonline" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kingsport_times_news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesnews.net",
  "sameAs" : ["https://www.facebook.com/timesnews","https://twitter.com/TimesNewsOnline","https://www.youtube.com/user/timesnewsonline","https://www.instagram.com/kingsport_times_news/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-884564" class="tncms-block hidden-md hidden-lg"><section id="block-884564" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-884564" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-884564" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-884564-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-884564-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-884564-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-884564').submit();
        return false;
    });

    $('#site-search-884564').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-884564 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-884564 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-884564-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-884565" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-884565" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.timesnews.net/users/signup/?referer_url=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fnation-world%2Ffinal-election-day-georgia-deciding-us-senate-control%2Farticle_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.timesnews.net/users/login/?referer_url=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fnation-world%2Ffinal-election-day-georgia-deciding-us-senate-control%2Farticle_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.timesnews.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-884565').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.timesnews.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.timesnews.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.timesnews.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-884565').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.timesnews.net/users/logout/" id="user-logout-form-884565"><input type="hidden" name="referer_url" value="https://www.timesnews.net/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="https://chatterboxnorth.ca/KingsportTimesNews/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-read-the-e-paper">Read the E-Paper</a>
                                </li><li>
                                    <a href="https://www.timesnews.net/site/email_newsletter_signup.html"  target="_blank" rel="noopener" class="nav-link tnt-section-email-newsletter-signup"> Email Newsletter Signup</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local-news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/nation-world/"  class="nav-link tnt-section-national-world">National & World</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/jail-mugs/"  class="nav-link tnt-section-jail-mugs">Jail Mugs</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/motor-sports/"  class="nav-link tnt-section-motor-sports">Motor Sports</a>
                                </li><li>
                                    <a href="/sports/nfl/"  class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a href="/sports/nba/"  class="nav-link tnt-section-nba">NBA</a>
                                </li><li>
                                    <a href="/sports/mlb/"  class="nav-link tnt-section-mlb">MLB</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituary/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/living/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/living/arts-entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/living/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/living/wellness/"  class="nav-link tnt-section-wellness">Wellness</a>
                                </li><li>
                                    <a href="/living/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/living/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/living/sunday-stories/"  class="nav-link tnt-section-sunday-stories">Sunday Stories</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="http://www.tricitiescelebrations.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/photo-video/"  class="nav-link tnt-section-photo-video">Photo & Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/photo-video/galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li><li>
                                    <a href="/photo-video/scrapbook/"  class="nav-link tnt-section-scrapbook">Scrapbook</a>
                                </li><li>
                                    <a href="/photo-video/video/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://tricityhomes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-kingsport-homes-for-sale-and-property-listings">Kingsport Homes for Sale and Property Listings</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://tricityhomes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tricity-homes">TriCity Homes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-send-us-your-news">Send Us Your News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://tricitiescelebrations.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-news-tips">News Tips</a>
                                </li><li>
                                    <a href="/site/forms/online_services/church_news/"  class="nav-link tnt-section-church-news">Church News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-about-policy">About & Policy</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-policies">Policies</a>
                                </li><li>
                                    <a href="https://www.timesnews.net/site/carrier_application.html"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-application">Carrier Application</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-935071" class="tncms-block"><div id="impact-top" style="padding-bottom:20px!important;"></div></div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-884560" class="tncms-block padding-top"><div id="weather-884560" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=37660" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">45&deg;</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-884562" class="tncms-block"><div id="site-logo-884562" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/bf82439c-9075-11ea-a45f-5379077e0887.png?resize=200%2C37" 
            srcset="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/bf82439c-9075-11ea-a45f-5379077e0887.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/bf82439c-9075-11ea-a45f-5379077e0887.png?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/bf82439c-9075-11ea-a45f-5379077e0887.png?resize=400%2C73 400w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/bf82439c-9075-11ea-a45f-5379077e0887.png?resize=540%2C99 540w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/bf82439c-9075-11ea-a45f-5379077e0887.png?resize=750%2C137 750w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/bf82439c-9075-11ea-a45f-5379077e0887.png 1200w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Tuesday, January 5, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/KingsportTimesNews/Default.aspx" class="">Print Edition</a></li>
                
            
            
        </ul></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-884561" class="tncms-block padding-top"><div class="follow-links-884561 pull-right">
    
    <section id="block-884561" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/timesnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TimesNewsOnline" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/timesnewsonline" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kingsport_times_news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesnews.net",
  "sameAs" : ["https://www.facebook.com/timesnews","https://twitter.com/TimesNewsOnline","https://www.youtube.com/user/timesnewsonline","https://www.instagram.com/kingsport_times_news/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-984068" class="tncms-block"><a href="https://contests.timesnews.net/best-of-kingsport-winners/" target="_blank" style="display: block; text-align: right;"><img src="https://www.timesnews.net/tncms/media/2020readerschoicelogo_timesnews//" height="100px" width="80x" alt="The Best of 2020: Kingsport Times News Readers' Choice" title="The Best of 2020: Kingsport Times News Readers' Choice"></a></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-884556" class="tncms-block"><div id="site-logo-884556" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/ee86ca3c-9075-11ea-a45f-ab9666293d56.png?resize=200%2C37" 
            srcset="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/ee86ca3c-9075-11ea-a45f-ab9666293d56.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/ee86ca3c-9075-11ea-a45f-ab9666293d56.png?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/ee86ca3c-9075-11ea-a45f-ab9666293d56.png?resize=400%2C73 400w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/ee86ca3c-9075-11ea-a45f-ab9666293d56.png?resize=540%2C99 540w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/ee86ca3c-9075-11ea-a45f-ab9666293d56.png?resize=750%2C137 750w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/ee86ca3c-9075-11ea-a45f-ab9666293d56.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-884559" class="tncms-block sticky-nav"><div id="user-controls-884559" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.timesnews.net/users/login/?referer_url=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fnation-world%2Ffinal-election-day-georgia-deciding-us-senate-control%2Farticle_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.timesnews.net/users/signup/?referer_url=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fnation-world%2Ffinal-election-day-georgia-deciding-us-senate-control%2Farticle_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.timesnews.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.timesnews.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.timesnews.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-884559').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.timesnews.net/users/logout/" id="user-logout-form-884559"><input type="hidden" name="referer_url" value="https://www.timesnews.net/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-884558" class="tncms-block"><div id="user-controls-884558" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.timesnews.net/users/signup/?referer_url=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fnation-world%2Ffinal-election-day-georgia-deciding-us-senate-control%2Farticle_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.timesnews.net/users/login/?referer_url=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fnation-world%2Ffinal-election-day-georgia-deciding-us-senate-control%2Farticle_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.timesnews.net/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-884558').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.timesnews.net/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.timesnews.net/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.timesnews.net/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-884558').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.timesnews.net/users/logout/" id="user-logout-form-884558"><input type="hidden" name="referer_url" value="https://www.timesnews.net/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-884557" class="tncms-block"><ul id="site-search-884557-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-884557" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-884557-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-884557-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-884557-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-884557').submit();
        return false;
    });

    $('#site-search-884557').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-884557 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-884557 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-884557-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituary/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TIMESNEWS&amp;publisher_url:timesnews.net#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-photo-video"  href="/photo-video/" >
                    <span class="nav-label">Photo & Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://chatterboxnorth.ca/KingsportTimesNews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/eedition/" >
                    <span class="nav-label">E-Paper</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fnation-world%2Ffinal-election-day-georgia-deciding-us-senate-control%2Farticle_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Final%20Election%20Day%3A%20Georgia%20deciding%20US%20Senate%20control&url=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fnation-world%2Ffinal-election-day-georgia-deciding-us-senate-control%2Farticle_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesnews.net/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesnews.net/tncms/asset/editorial/891c7384-4f7b-11eb-8de1-afb0c4259ddb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKingsport%20Times%20News%5D%20Final%20Election%20Day%3A%20Georgia%20deciding%20US%20Senate%20control&body=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fnation-world%2Ffinal-election-day-georgia-deciding-us-senate-control%2Farticle_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1003418" class="tncms-block"><!-- buylocal Whats Open fluid width ticker widget v1.0 --><iframe width="100%" height="40" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://buykingsport.whatsopensolution.com/ticker/"></iframe></div><div id="tncms-block-884545" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-902135" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-935069" class="tncms-block"><div id="breakout-one" style="padding-bottom:20px!important;"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-ba261cbe-4f7b-11eb-93ba-4b9b232dda3e" class="modal fullscreen in modal-image image-default modal-ba261cbe-4f7b-11eb-93ba-4b9b232dda3e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/b/a2/ba261cbe-4f7b-11eb-93ba-4b9b232dda3e/5ff4a252c7d63.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/b/a2/ba261cbe-4f7b-11eb-93ba-4b9b232dda3e/5ff4a252c7d63.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/b/a2/ba261cbe-4f7b-11eb-93ba-4b9b232dda3e/5ff4a252c7d63.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/b/a2/ba261cbe-4f7b-11eb-93ba-4b9b232dda3e/5ff4a252c7d63.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/b/a2/ba261cbe-4f7b-11eb-93ba-4b9b232dda3e/5ff4a252c7d63.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/b/a2/ba261cbe-4f7b-11eb-93ba-4b9b232dda3e/5ff4a252c7d63.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/b/a2/ba261cbe-4f7b-11eb-93ba-4b9b232dda3e/5ff4a252c7d63.image.jpg?resize=1024%2C683 1200w"
                    sizes="100vw"
                    width="1024"
                    height="683"
                    alt="APTOPIX Election 2020 Georgia Senate"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ba261cbe-4f7b-11eb-93ba-4b9b232dda3e" data-target=".caption-inner-modal-image-ba261cbe-4f7b-11eb-93ba-4b9b232dda3e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ba261cbe-4f7b-11eb-93ba-4b9b232dda3e collapse in"><div class="caption-text"><p>Voters mark their ballots at the Lawrenceville Road United Methodist Church in Tucker, Ga. during the Senate runoff election Tuesday morning, Jan. 5, 2021.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">AP Photo/Ben Gray</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesnews.net%2Faptopix-election-2020-georgia-senate%2Fimage_ba261cbe-4f7b-11eb-93ba-4b9b232dda3e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/aptopix-election-2020-georgia-senate/image_ba261cbe-4f7b-11eb-93ba-4b9b232dda3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba261cbe-4f7b-11eb-93ba-4b9b232dda3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=APTOPIX%20Election%202020%20Georgia%20Senate&url=https%3A%2F%2Fwww.timesnews.net%2Faptopix-election-2020-georgia-senate%2Fimage_ba261cbe-4f7b-11eb-93ba-4b9b232dda3e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/aptopix-election-2020-georgia-senate/image_ba261cbe-4f7b-11eb-93ba-4b9b232dda3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba261cbe-4f7b-11eb-93ba-4b9b232dda3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesnews.net/aptopix-election-2020-georgia-senate/image_ba261cbe-4f7b-11eb-93ba-4b9b232dda3e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/aptopix-election-2020-georgia-senate/image_ba261cbe-4f7b-11eb-93ba-4b9b232dda3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba261cbe-4f7b-11eb-93ba-4b9b232dda3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesnews.net/tncms/asset/editorial/ba261cbe-4f7b-11eb-93ba-4b9b232dda3e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ba261cbe-4f7b-11eb-93ba-4b9b232dda3e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKingsport%20Times%20News%5D%20APTOPIX%20Election%202020%20Georgia%20Senate&body=https%3A%2F%2Fwww.timesnews.net%2Faptopix-election-2020-georgia-senate%2Fimage_ba261cbe-4f7b-11eb-93ba-4b9b232dda3e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ba261cbe-4f7b-11eb-93ba-4b9b232dda3e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/aptopix-election-2020-georgia-senate/image_ba261cbe-4f7b-11eb-93ba-4b9b232dda3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba261cbe-4f7b-11eb-93ba-4b9b232dda3e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ba261cbe-4f7b-11eb-93ba-4b9b232dda3e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ba261cbe-4f7b-11eb-93ba-4b9b232dda3e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ba261cbe-4f7b-11eb-93ba-4b9b232dda3e" class="save-list-ba261cbe-4f7b-11eb-93ba-4b9b232dda3e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ba261cbe-4f7b-11eb-93ba-4b9b232dda3e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ba261cbe-4f7b-11eb-93ba-4b9b232dda3e img { max-height: 683px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-891c7384-4f7b-11eb-8de1-afb0c4259ddb" class="asset article-default"  data-url="https://www.timesnews.net/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/b/a2/ba261cbe-4f7b-11eb-93ba-4b9b232dda3e/5ff4a252c7d63.image.jpg?crop=1024%2C576%2C0%2C53&resize=1024%2C576&order=crop%2Cresize">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="576">
        </div>
        <meta itemprop="name" content="timesnews.net">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.timesnews.net/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html" />
    <style>
                .asset-paging .direction {
                    color: #015599;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.timesnews.net\/tncms\/search\/mlt\/?origin=891c7384-4f7b-11eb-8de1-afb0c4259ddb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-891c7384-4f7b-11eb-8de1-afb0c4259ddb" class="asset-paging">
                <div id="paging-prev-891c7384-4f7b-11eb-8de1-afb0c4259ddb" class="paging-link prev offset"></div>
                <div id="paging-next-891c7384-4f7b-11eb-8de1-afb0c4259ddb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Final Election Day: Georgia deciding US Senate control
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">ASSOCIATED PRESS</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-05T12:45:00-05:00" class="tnt-date asset-date text-muted">
            Jan 5, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-05T12:45:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-05T12:45:00-05:00">
    <meta itemprop="datePublished" content="2021-01-05T12:45:00-05:00">
    <meta itemprop="dateModified" content="2021-01-05T12:45:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fnation-world%2Ffinal-election-day-georgia-deciding-us-senate-control%2Farticle_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Final%20Election%20Day%3A%20Georgia%20deciding%20US%20Senate%20control&url=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fnation-world%2Ffinal-election-day-georgia-deciding-us-senate-control%2Farticle_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesnews.net/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesnews.net/tncms/asset/editorial/891c7384-4f7b-11eb-8de1-afb0c4259ddb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKingsport%20Times%20News%5D%20Final%20Election%20Day%3A%20Georgia%20deciding%20US%20Senate%20control&body=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fnation-world%2Ffinal-election-day-georgia-deciding-us-senate-control%2Farticle_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ba261cbe-4f7b-11eb-93ba-4b9b232dda3e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ba261cbe-4f7b-11eb-93ba-4b9b232dda3e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="683">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/b/a2/ba261cbe-4f7b-11eb-93ba-4b9b232dda3e/5ff4a252c7d63.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/b/a2/ba261cbe-4f7b-11eb-93ba-4b9b232dda3e/5ff4a252c7d63.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/b/a2/ba261cbe-4f7b-11eb-93ba-4b9b232dda3e/5ff4a252c7d63.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/b/a2/ba261cbe-4f7b-11eb-93ba-4b9b232dda3e/5ff4a252c7d63.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/b/a2/ba261cbe-4f7b-11eb-93ba-4b9b232dda3e/5ff4a252c7d63.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/b/a2/ba261cbe-4f7b-11eb-93ba-4b9b232dda3e/5ff4a252c7d63.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/b/a2/ba261cbe-4f7b-11eb-93ba-4b9b232dda3e/5ff4a252c7d63.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/b/a2/ba261cbe-4f7b-11eb-93ba-4b9b232dda3e/5ff4a252c7d63.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/b/a2/ba261cbe-4f7b-11eb-93ba-4b9b232dda3e/5ff4a252c7d63.image.jpg?resize=1024%2C683 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1024"
                    height="683"
                    alt="APTOPIX Election 2020 Georgia Senate"
                    class="img-responsive full tnt-restrict-img-ba261cbe-4f7b-11eb-93ba-4b9b232dda3e default" />
            </div><style>
                .tnt-restrict-img-ba261cbe-4f7b-11eb-93ba-4b9b232dda3e {
                    max-width: 1024px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Voters mark their ballots at the Lawrenceville Road United Methodist Church in Tucker, Ga. during the Senate runoff election Tuesday morning, Jan. 5, 2021.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">AP Photo/Ben Gray</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="891c7384-4f7b-11eb-8de1-afb0c4259ddb">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fnation-world%2Ffinal-election-day-georgia-deciding-us-senate-control%2Farticle_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Final%20Election%20Day%3A%20Georgia%20deciding%20US%20Senate%20control&url=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fnation-world%2Ffinal-election-day-georgia-deciding-us-senate-control%2Farticle_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesnews.net/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesnews.net/tncms/asset/editorial/891c7384-4f7b-11eb-8de1-afb0c4259ddb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKingsport%20Times%20News%5D%20Final%20Election%20Day%3A%20Georgia%20deciding%20US%20Senate%20control&body=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fnation-world%2Ffinal-election-day-georgia-deciding-us-senate-control%2Farticle_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-891c7384-4f7b-11eb-8de1-afb0c4259ddb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="891c7384-4f7b-11eb-8de1-afb0c4259ddb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="891c7384-4f7b-11eb-8de1-afb0c4259ddb" class="save-list-891c7384-4f7b-11eb-8de1-afb0c4259ddb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="891c7384-4f7b-11eb-8de1-afb0c4259ddb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fnation-world%2Ffinal-election-day-georgia-deciding-us-senate-control%2Farticle_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Final%20Election%20Day%3A%20Georgia%20deciding%20US%20Senate%20control&url=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fnation-world%2Ffinal-election-day-georgia-deciding-us-senate-control%2Farticle_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesnews.net/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesnews.net/tncms/asset/editorial/891c7384-4f7b-11eb-8de1-afb0c4259ddb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKingsport%20Times%20News%5D%20Final%20Election%20Day%3A%20Georgia%20deciding%20US%20Senate%20control&body=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fnation-world%2Ffinal-election-day-georgia-deciding-us-senate-control%2Farticle_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-891c7384-4f7b-11eb-8de1-afb0c4259ddb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="891c7384-4f7b-11eb-8de1-afb0c4259ddb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="891c7384-4f7b-11eb-8de1-afb0c4259ddb" class="save-list-891c7384-4f7b-11eb-8de1-afb0c4259ddb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="891c7384-4f7b-11eb-8de1-afb0c4259ddb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>ATLANTA (AP) — Georgia voters are deciding the balance of power in Congress in a pair of high-stakes Senate runoff elections that will help determine President-elect Joe Biden's ability to enact what could be the most progressive governing agenda in generations.</p><p>Republicans are unified against Biden's plans for health care, environmental protection and civil rights, but some fear that outgoing President Donald Trump's brazen attempts to undermine the integrity of the nation's voting systems may discourage voters in Georgia.</p><p>At a rally in northwest Georgia on the eve of Tuesday's runoffs, Trump repeatedly declared that the November elections were plagued by fraud that Republican officials, including his former attorney general and Georgia's elections chief, say did not occur. At the same time, Trump encouraged his supporters to show up in force for Georgia's Tuesday contests.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"You've got to swarm it tomorrow," Trump told thousands of cheering supporters, downplaying the threat of fraud.</p><p>Democrats must win both of the state's Senate elections to gain the Senate majority. In that scenario, the Senate would be equally divided 50-50 with Vice President-elect Kamala Harris serving as the tie-breaker for Democrats.</p><p>The Democrats secured a narrow House majority and the White House during November's general election.</p><p>Georgia's January elections, necessary because no Senate candidates received a majority of the general-election votes, have been unique for many reasons, not least because the contenders essentially ran as teams, even campaigning together sometimes.</p><p>One contest features Democrat Raphael Warnock, who serves as the senior pastor of the Atlanta church where slain civil rights leader Martin Luther King Jr. grew up and preached. The 51-year-old Warnock was raised in public housing and spent most of his adult life preaching in Baptist churches.</p><p>Warnock is facing Republican Sen. Kelly Loeffler, a 50-year-old former businesswoman who was appointed to the Senate less than a year ago by the state's Republican governor. She is only the second woman to represent Georgia in the Senate, although race has emerged as a campaign focus far more than gender. Loeffler and her allies have seized on some snippets of Warnock's sermons at the historic Black church to cast him as extreme. Dozens of religious and civil rights leaders have pushed back.</p><p>The other election pits 71-year-old former business executive David Perdue, who held the Senate seat until his term officially expired on Sunday, against Democrat Jon Ossoff, a former congressional aide and journalist. At just 33 years old, Ossoff would be the Senate's youngest member if elected. He first rose to national prominence in 2017 when he launched an unsuccessful House special election bid.</p><p>Even a closely divided Democratic Senate wouldn't guarantee Biden everything he wants, given chamber rules that require 60 votes to move most major legislation. But if Democrats lose even one of Tuesday's contests, Biden would have little shot for swift up-or-down votes on his most ambitious plans to expand government-backed health care coverage, strengthen the middle class, address racial inequality and combat climate change. A Republican-controlled Senate also would create a rougher path for Biden's Cabinet picks and judicial nominees.</p><p>"Georgia, the whole nation is looking to you. The power is literally in your hands," Biden declared at his own rally in Atlanta on Monday. "One state can chart the course, not just for the next four years, but for the next generation."</p><p>Despite fears among some Republicans that Trump's baseless claims of voter fraud could depress turnout, the two GOP candidates strongly support him. Perdue on Tuesday said that Trump would "of course" deserve credit if the Republicans won.</p><p>"What the president said last night is, even if you are upset about all of that, you've got to stand up with us and fight," Perdue told "Fox &amp; Friends." "We'll look back on this day if we don't vote and really rue the day that we turned the keys to the kingdom over to the Democrats."</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-935075" class="tncms-block"><div id="In-story-middle" style="padding-bottom:20px!important;"></div></div></div><p>Loeffler pledged Monday to join a small but growing number of GOP senators protesting Congress' expected certification of Biden's victory Wednesday.</p><p>Democrats have hammered Perdue and Loeffler, each among the Senate's wealthiest members, for conspicuously timed personal stock trades after members of Congress received information about the public health and economic threats of COVID-19 as Trump and Republicans downplayed the pandemic. None of the trades has been found to violate the law or Senate ethics, but Warnock and Ossoff have cast the Republicans as self-interested and out of touch.</p><p>Perdue and Loeffler have answered by lambasting the Democrats as certain to to usher in a leftward lunge in national policy. Neither Warnock nor Ossoff is a socialist, as Republicans allege. They do, however, support Biden's agenda.</p><p>This week's elections mark the formal finale to the turbulent 2020 election season more than two months after the rest of the nation finished voting. The stakes have drawn nearly $500 million in campaign spending to a once solidly Republican state that now finds itself as the nation's premier battleground.</p><p>"It's really about whether an agenda that moves the nation forward can be forged without significant compromise," said Martin Luther King III, the son of the civil rights icon. "There are a lot of things that are in the balance."</p><p>The results also will help demonstrate whether the political coalition that fueled Biden's victory was an anti-Trump anomaly or part of a new landscape.</p><p>Biden won Georgia's 16 electoral votes by about 12,000 votes out of 5 million cast in November.</p><p>Democratic success will likely depend on driving a huge turnout of African Americans, young voters, college-educated voters and women, all groups that helped Biden become the first Democratic presidential candidate since 1992 to win Georgia. Republicans, meanwhile, have been focused on energizing their own base of white men and voters beyond the core of metro Atlanta.</p><p>More than 3 million Georgians voted before Tuesday. Some precincts in metro Atlanta showed light-to-steady turnout Tuesday morning with no lines and voters taking just a few minutes to complete their ballots.</p><p>In downtown Atlanta, Henry Dave Chambliss, 67, voted for the two Republicans. He said he wants Republicans to keep Senate control to ensure the incoming Biden administration doesn't slide "all the way to the left."</p><p>"I'm moderately successful and I know they will come after more of my money which I've earned," Chambliss said. "I was born a Southern Democrat, and I just hope and pray that some moderate voices are heard and things stay more in the middle of the road."</p><p>Beverly McDaniel cast her ballot Tuesday morning amid light turnout at a neighborhood center's gymnasium in Atlanta. She voted for both Democrats, saying she believes they would do better dealing with the hardships wrought by the coronavirus.</p><p>"Our kids are not fully, fully in school like they're supposed to be and people don't have jobs," said McDaniel, a medical field worker. She said the virus "is taking over where we should have the government taking over instead."</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-966668" class="tncms-block"><script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="timesnewsnet" widgetname="0011r00002LfFzH_1401">
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fnation-world%2Ffinal-election-day-georgia-deciding-us-senate-control%2Farticle_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Final%20Election%20Day%3A%20Georgia%20deciding%20US%20Senate%20control&url=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fnation-world%2Ffinal-election-day-georgia-deciding-us-senate-control%2Farticle_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.timesnews.net/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timesnews.net/tncms/asset/editorial/891c7384-4f7b-11eb-8de1-afb0c4259ddb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BKingsport%20Times%20News%5D%20Final%20Election%20Day%3A%20Georgia%20deciding%20US%20Senate%20control&body=https%3A%2F%2Fwww.timesnews.net%2Fnews%2Fnation-world%2Ffinal-election-day-georgia-deciding-us-senate-control%2Farticle_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/nation-world/final-election-day-georgia-deciding-us-senate-control/article_891c7384-4f7b-11eb-8de1-afb0c4259ddb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"891c7384-4f7b-11eb-8de1-afb0c4259ddb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-891c7384-4f7b-11eb-8de1-afb0c4259ddb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="891c7384-4f7b-11eb-8de1-afb0c4259ddb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="891c7384-4f7b-11eb-8de1-afb0c4259ddb" class="save-list-891c7384-4f7b-11eb-8de1-afb0c4259ddb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="891c7384-4f7b-11eb-8de1-afb0c4259ddb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22republicans%22#tncms-source=keyword" class="tag-republicans label label-default" data-tncms-track-dmp='search: republicans'>Republicans</a>
            </li> <li>
                <a href="/search/?k=%22democrats%22#tncms-source=keyword" class="tag-democrats label label-default" data-tncms-track-dmp='search: democrats'>Democrats</a>
            </li> <li>
                <a href="/search/?k=%22joe%20biden%22#tncms-source=keyword" class="tag-joe-biden label label-default" data-tncms-track-dmp='search: joe-biden'>Joe Biden</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22election%22#tncms-source=keyword" class="tag-election label label-default" data-tncms-track-dmp='search: election'>Election</a>
            </li> <li>
                <a href="/search/?k=%22kelly%20loeffler%22#tncms-source=keyword" class="tag-kelly-loeffler label label-default" data-tncms-track-dmp='search: kelly-loeffler'>Kelly Loeffler</a>
            </li> <li>
                <a href="/search/?k=%22david%20perdue%22#tncms-source=keyword" class="tag-david-perdue label label-default" data-tncms-track-dmp='search: david-perdue'>David Perdue</a>
            </li> <li>
                <a href="/search/?k=%22donald%20trump%22#tncms-source=keyword" class="tag-donald-trump label label-default" data-tncms-track-dmp='search: donald-trump'>Donald Trump</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-924463" class="tncms-block"><section id="block-924463" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-924463 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-924463" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-924463" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-935074" class="tncms-block"><div id="rectangle-one" style="padding-bottom:20px!important;"></div></div><div id="tncms-block-911463" class="tncms-block"><div id="jobsWidget">
   <script data-widget-type="search_bar_standard" src="//widgets.recruitology.com/scripts/j5hnaaZQCWGdJFQSXcolArBQxS09qO.js"></script><script data-widget-type="featured_jobs" src="//widgets.recruitology.com/scripts/mfthEWfzvPqk4eIMJoXoYa3ZBaUbEM.js"></script><script data-widget-type="featured_employers" src="//widgets.recruitology.com/scripts/4vX9nwLBJqGx4Ocb1dX6trHYWPnon6.js"></script></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-935079" class="tncms-block"><div id="rectangle-two" style="padding-bottom:20px!important;"></div></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-928734" class="tncms-block"><section id="block-928734" class="block emphasis-h3   " >
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-918b372a-b242-11ea-b6e0-63c6478d1a73" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-918b372a-b242-11ea-b6e0-63c6478d1a73 media-preview link-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://digital.olivesoftware.com/Olive/ODN/KingsportTimesNews/Default.aspx" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Times News ePaper"
                            class="img-responsive lazyload full default"
                            width="490"
                            height="957"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/9/18/918b372a-b242-11ea-b6e0-63c6478d1a73/5ff488a84ceee.preview.png?resize=200%2C391 200w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/9/18/918b372a-b242-11ea-b6e0-63c6478d1a73/5ff488a84ceee.preview.png?resize=300%2C586 300w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/9/18/918b372a-b242-11ea-b6e0-63c6478d1a73/5ff488a84ceee.preview.png?resize=400%2C781 400w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/assets/v3/editorial/9/18/918b372a-b242-11ea-b6e0-63c6478d1a73/5ff488a84ceee.preview.png?resize=490%2C957 540w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="http://digital.olivesoftware.com/Olive/ODN/KingsportTimesNews/Default.aspx" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Times News ePaper</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-935080" class="tncms-block"><div id="rectangle-three" style="padding-bottom:20px!important;"></div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-967575" class="tncms-block"><div id="rectangle-three" style="padding-bottom:20px!important;"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-884523" class="tncms-block padding-bottom footer-logo"><div id="site-logo-884523" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/e5897538-9075-11ea-a45f-db0fa2ab8bd3.png?resize=200%2C37" 
            srcset="https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/e5897538-9075-11ea-a45f-db0fa2ab8bd3.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/e5897538-9075-11ea-a45f-db0fa2ab8bd3.png?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/e5897538-9075-11ea-a45f-db0fa2ab8bd3.png?resize=400%2C73 400w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/e5897538-9075-11ea-a45f-db0fa2ab8bd3.png?resize=540%2C99 540w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/e5897538-9075-11ea-a45f-db0fa2ab8bd3.png?resize=750%2C137 750w, https://bloximages.newyork1.vip.townnews.com/timesnews.net/content/tncms/custom/image/e5897538-9075-11ea-a45f-db0fa2ab8bd3.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-884524" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-884524 default">
    
    <section id="block-884524" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/timesnews" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TimesNewsOnline" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/timesnewsonline" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/kingsport_times_news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timesnews.net",
  "sameAs" : ["https://www.facebook.com/timesnews","https://twitter.com/TimesNewsOnline","https://www.youtube.com/user/timesnewsonline","https://www.instagram.com/kingsport_times_news/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-884526" class="tncms-block"><section id="block-884526" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-884526 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituary/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living"  href="/living/" >
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-video"  href="/photo-video/" >
                    <span class="nav-label">Photo & Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-884525" class="tncms-block"><section id="block-884525" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-884525 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://isd-chatterbox.com/kingsportTimesnews/NewSubscription/NewSub.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=TIMESNEWS&amp;publisher_url:timesnews.net#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kingsport-homes-for-sale-and-property-listings"  href="https://tricityhomes.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Kingsport homes for sale and property listings</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-884527" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-884527"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Kingsport Times News</a>, 701 Lynn Garden Kingsport, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("891c7384-4f7b-11eb-8de1-afb0c4259ddb")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15291.add('act', dmpData);_cc15291.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timesnews.net/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15291.add('act', serviceData);_cc15291.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15291.add('act', dmpData);_cc15291.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>