<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]> <html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]> <html lang="en" class="no-js lt-ie10 lt-ie9"> <![endif]-->
<!--[if (gt IE 9)><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Kingsport Times-News: 
			Rogersville Walmart volunteerism earns $5K grant for animal shelter
		</title>
	<meta name="keywords" content="Kingsport Times-News,Pets,animal shelter,photos"/>

	<link rel="apple-touch-icon" href="http://www.timesnews.net/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="72x72" href="http://www.timesnews.net/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://www.timesnews.net/apple-touch-icon-114x114.png" />
	<link rel="shortcut icon" href="http://www.timesnews.net/favicon.ico" />
	
		
	    <link rel="canonical" href="http://www.timesnews.net/Pets/2017/02/03/Rogersville-Walmart-volunteerism-pays-off-for-animal-shelter" >	
	
	
		<meta name="description" content="&lt;p&gt;ROGERSVILLE &amp;mdash; Walmart employees in Rogersville kicked their spirit of volunteerism into overdrive recently to earn a $5,000 grant for the Hawkins County Humane Society."/>
		<meta name="news_keywords" content="animal shelter,photos"/>
	
	<!--Face Book Default Image :  /.media/3/2016/11/17/fabcf90e-e5e7-4a86-a050-23ac1a4a5fef.jpg  -->
	
	
	     
	           <meta property="og:image" content="http://www.timesnews.net/image/2017/02/02/x720_q60/16299405-10211288896361072-4593173440162559296-n-jpg.jpg"/>
		  
	
	
	<meta property="og:title" content="Rogersville Walmart volunteerism earns $5K grant for animal shelter"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://www.timesnews.net/Pets/2017/02/03/Rogersville-Walmart-volunteerism-pays-off-for-animal-shelter.html"/>
	<meta property="og:description" content="Store employees Brenda Hutson and Amanda Steele were already regular volunteers at the Hawkins County humane Society, so they decided to rally the entire store around an attempt to earn needed money for the shelter. "/>
	<meta property="og:site_name" content="Kingsport Times-News"/>
	<meta property="tout:article:id" content="201702020060">
		
	<meta property="fb:app_id" content="306444286209772"/>
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@TimesNewsOnline">
	<meta name="twitter:title" content="Rogersville Walmart volunteerism earns $5K grant for animal shelter">
	<meta name="twitter:description" content="Store employees Brenda Hutson and Amanda Steele were already regular volunteers at the Hawkins County humane Society, so they decided to">
	<meta name="twitter:creator" content="TimesNewsOnline">
	<meta name="twitter:image:src" content="http://www.timesnews.net/image/2017/02/02/x720_q60/16299405-10211288896361072-4593173440162559296-n-jpg.jpg">
	<meta name="twitter:domain" content="http://www.timesnews.net">
	<link type="text/css" rel="stylesheet" href="/.pd/default-libv_2.9.5.12403.css" />
	
	<script>
	(function(i,s,o,g,r,a,m){
		i['GoogleAnalyticsObject']=r;
		i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();
		a=s.createElement(o),m=s.getElementsByTagName(o)[0];
		a.async=1;a.src=g;
		m.parentNode.insertBefore(a,m)
	})
	(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create','UA-2262691-1','auto');
	ga('create','UA-44020831-1','auto', {'name' : 'altTracker'});
	ga('create','UA-44020831-3','auto', {'name' : 'groupTracker'});
	
	ga('require','displayfeatures');
	ga('send', 'pageview', {'page':'/Pets/2017/02/03/Rogersville-Walmart-volunteerism-pays-off-for-animal-shelter'});
	ga('altTracker.send', 'pageview', {'page':'/Pets/2017/02/03/Rogersville-Walmart-volunteerism-pays-off-for-animal-shelter'});
	ga('groupTracker.send', 'pageview', {'page':'/Pets/2017/02/03/Rogersville-Walmart-volunteerism-pays-off-for-animal-shelter'});
</script>
	<script type="text/javascript">
	// Must be here for Ajax functions being section aware.
	var libercusCurrentSectionID = "Pets";
	var ut_page = "/Pets/2017/02/03/Rogersville-Walmart-volunteerism-pays-off-for-animal-shelter";
	
		// Usage Tracking
		var ut_story_id = '201702020060';
		var ut_section = 'Pets';
		var ut_tags = 'animal shelter,photos';
		var ut_id = '';
		var ut_count_image = '3';
	
	</script>
	<script>
		var RequestType = 'STORY';
		
		var toutOn = true;
		
	</script>
	<script type="text/javascript" src="/.pd/default-636198058575662781.js"></script>
<script>var __mapLatDefault = 27.94752;var __mapLongDefault = -82.45843;var libAdminTemplatesPath = '/.cfg/www.timesnews.net/admintemplates';</script>
	
	<script>
		window.__gigyaConf = {
			siteName: 'timesnews.net'
			,enabledProviders: 'facebook,twitter,googleplus,linkedin'
			,version: 2
			,showTermsLink: 'false'
			,buttonsStyle: 'fullLogoColored'
			,autoDetectUserProviders: 'facebook'
			,facepilePosition: 'none'
			,sessionExpiration:-2
			,connectWithoutLoginBehavior:'alwaysLogin'
			,autoLogin:true
			,deviceType:'auto'
			,bypassCookiePolicy: 'always'
		};
	</script>
	<script type="text/javascript" async src="http://cdn.gigya.com/JS/socialize.js?apiKey=3_WAs1rZpXoen9yAAXhGDgEevRBxcA_XP4HuhXFY95o2OWyEMCXMOYglJ-VMEYeF0t"></script>
	
	<link rel="alternate" type="application/rss+xml" title="Kingsport Times-News" href="/rss/Pets" />
	<script type='text/javascript'>
	    var _sf_async_config={};
	    /** CONFIGURATION START **/
	    _sf_async_config.uid = 61057;
	    _sf_async_config.domain = 'timesnews.net';
	    _sf_async_config.useCanonical = true;
	    _sf_async_config.sections = 'Pets';
	    /** CONFIGURATION END **/
	</script>
	<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.sanduskynewsgroup.2077.js"></script>

<script>
	var DFPparentSection,
		DFPcurrentSection,
		DFPcurrentDefaulted,
		DFPPlacement,
		RequestType = 'STORY';
	
		
		
			DFPPlacement = "story";
		
		DFPparentSection = 'lifestyle';
		DFPcurrentSection = 'Pets';
		DFPcurrentDefaulted = false;
		
	
	
	
	
</script>
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>

	//set all globals
	var leaderboard,
		pushdown,
		topOfStreamAd,
		middleOfStreamAd,
		bottomOfStreamAd,
		lastOfStreamAd,
		inGalleryAd,
		sidebar_promo,
		sidebar_atf,
		adhesion_banner,
		adParentGroup = 'NET_Publisher/',
		adGroup = 'KingsPort',
		tags = "animal shelter,photos",
		tagsArr = [],
		tagsLength;

	//set default sections
	if (DFPcurrentDefaulted == true || DFPcurrentSection == 'tags' || DFPcurrentSection == 'arrested' || DFPcurrentSection =='dfp' || DFPcurrentSection == 'pagespeed') {
		DFPcurrentSection = 'News';
		DFPparentSection = '';
	}

	//setup tags array
	if (tags != '') {
		tagsArr = tags.split(','),
		tagsLength = tagsArr.length;
		if (tagsArr.indexOf('focus health') != -1) {
			DFPcurrentSection = 'health_fitness';
			DFPparentSection = 'lifestyle';
		}
	}

	//set creative size based on window width
	var creativeSize = [728, 90],
		windowWidth = jQuery(window).width();
	if (windowWidth < 636) {
		creativeSize = [320, 50];
	}

	//establish DFP url
	var DFPurl = '/30103046/' + adParentGroup + adGroup + '/' + DFPcurrentSection + '/',
		galleryDFPurl = '/30103046/' + adParentGroup + adGroup + '/' + (DFPparentSection != '' ? DFPparentSection : DFPcurrentSection) + '/',
		Promourl = '/30103046/' + adParentGroup + adGroup + '/news/Sidebar_Promo';
	if (DFPparentSection != '' && DFPcurrentSection != '') {
		DFPurl = '/30103046/' + adParentGroup + adGroup + '/' + DFPparentSection + '/' + DFPcurrentSection + '/';
	}else if(DFPparentSection != '' && DFPcurrentSection == ''){
		DFPurl = '/30103046/' + adParentGroup + adGroup + '/' + DFPparentSection + '/';
	}

	googletag.cmd.push(function() {

		//define ad slots
		pushdown = googletag.defineSlot(DFPurl + 'Pencil_pushdown', [970, 250], 'pushdownAd').addService(googletag.pubads());
		if(DFPcurrentSection != "classifieds" || DFPparentSection != "classifieds") {
			sidebar_promo = googletag.defineSlot(Promourl, [300, 100], 'sidebar_promoad').addService(googletag.pubads());
		}
		leaderboard = googletag.defineSlot(DFPurl + 'Leaderboard', creativeSize, 'leaderboard').addService(googletag.pubads());
		if (DFPPlacement != 'gallery') {
			topOfStreamAd = googletag.defineSlot(DFPurl + 'Top_of_Stream', [300,250], 'top_of_stream_ad').addService(googletag.pubads());
		}
		middleOfStreamAd = googletag.defineSlot(DFPurl + 'Middle_of_Stream', [[300,250], [300,600]], 'middle_of_stream_ad').addService(googletag.pubads());
		bottomOfStreamAd = googletag.defineSlot(DFPurl + 'Bottom_of_Stream', [[300,250], [300,600]], 'bottom_of_stream_ad').addService(googletag.pubads());
		sidebar_atf =  googletag.defineSlot(DFPurl + 'Sidebar_ATF_MedRectangle', [300,250], 'sidebar_ATF_sticky_ad').addService(googletag.pubads());
		adhesion_banner =  googletag.defineOutOfPageSlot(DFPurl + 'adhesion', 'adhesion_banner').addService(googletag.pubads());
		interstitial =  googletag.defineOutOfPageSlot(DFPurl + 'Interstitial', 'interstitial').addService(googletag.pubads());

		//define special slots
		// if (DFPPlacement == 'gallery' || (DFPPlacement == 'story' && ut_count_image > 1)) {
		// 	inGalleryAd = googletag.defineSlot(galleryDFPurl + 'In_Gallery', [300,250], 'in_gallery_ad').addService(googletag.pubads());
		// } else 
		if (DFPPlacement != 'gallery' && DFPPlacement != 'story') {
			lastOfStreamAd = googletag.defineSlot(DFPurl + 'Last_of_Stream', [[300,250], [300,600]], 'last_of_stream_ad').addService(googletag.pubads());
		}

		//Set global and individual targeting
		googletag.pubads().setTargeting('section', DFPcurrentSection);
		googletag.pubads().setTargeting('placement', DFPPlacement);
		
		if (tagsLength != 0) {
			googletag.pubads().setTargeting('content', tagsArr);
		}
		if (DFPPlacement == 'section' || DFPPlacement == 'frontpage') {
			bottomOfStreamAd.setTargeting('AdType', 'in_banner_video');
		}
		//enable final services
		googletag.pubads().disableInitialLoad();
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
	    googletag.enableServices();
	});
	$(document).ready(function() {
		googletag.cmd.push(function() {
			googletag.pubads().refresh([pushdown]);
			googletag.pubads().refresh([leaderboard]);
			googletag.pubads().refresh([sidebar_atf]);
			if(DFPcurrentSection != "classifieds" || DFPparentSection != "classifieds") {
				googletag.pubads().refresh([sidebar_promo]);
			}
		});
	});
	$(window).load(function() {
        googletag.cmd.push(function() {
			if (DFPPlacement != 'gallery') {
				googletag.pubads().refresh([topOfStreamAd]);
			}
            googletag.pubads().refresh([middleOfStreamAd]);
            googletag.pubads().refresh([bottomOfStreamAd]);
            googletag.pubads().refresh([adhesion_banner]);
            googletag.pubads().refresh([interstitial]);
            if (DFPPlacement != 'gallery' && DFPPlacement != 'story') {
                googletag.pubads().refresh([lastOfStreamAd]);
            }
        });
    });
</script>


<meta name="google-site-verification" content="uiTHhc2bxN1N0pBi249F-jCDqA59bFKW1qHORL26uvo" />




		<script type="text/javascript">
	var useragent = navigator.userAgent;
	if(useragent.indexOf('Mobile') != -1) {
		  var ARTICLE_URL = window.location.href;
		  var CONTENT_ID = 'everything';
		  document.write(
			'<scr'+'ipt '+
			'src="//survey.g.doubleclick.net/survey?site=_kteoaixn2xhhzuwff4eulfocay'+
			'&amp;url='+encodeURIComponent(ARTICLE_URL)+
			(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
			'&amp;random='+(new Date).getTime()+
			'" type="text/javascript">'+'\x3C/scr'+'ipt>');
	}
</script>
		
		<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

</head>
<body>
<nav class="top-bar" data-topbar role="navigation">
  <ul class="title-area show-for-small-only">
    <li class="name">
      <h1><a href="#"></a></h1>
    </li>
     <!-- Remove the class "menu-icon" to get rid of menu icon. -->
    <li class="toggle-topbar menu-icon"><a href="#"><span>More Sites</span></a></li>
  </ul>

  <section class="top-bar-section">
    <ul class="right">

      <li>
	<a href="http://www.johnsoncitypress.com" target="_self">Johnson City Press</a>
	  </li>

      <li>
	<a href="/games" target="_self">Games</a>
	  </li>

      <li>
	<a href="http://local.johnsoncitypress.com/" target="_self">Local Ads</a>
	  </li>

      <li>
	<a href="http://classified.ishopthetri.com/index.php/classifieds/browse/1/10" target="_self">Legals</a>
	  </li>

      <li>
	<a href="http://www.ifoldsflip.com/t/183993-select-tv" target="_self">TV Listings</a>
	  </li>

</ul>
   </section>
</nav>
	<div id="componentDiv"></div>
	<div id="mainPushdown" class="row">
		<div id="PencilPushdownAdvertisement">
			<div id='pushdownAd' class="center" style='width:970px; height:250px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('pushdownAd'); });
				</script>
			</div>
		</div>
	</div>
	<script>
      window.fbAsyncInit = function() {
        FB.init({
          appId: '306444286209772',
          xfbml: true,
          status: false,
          version: 'v2.3'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
    </script>
	<div id="overlay"></div>
	<header>
		<div id="headerwrap">
			<div id="headerimage">
				<img src="/image/2016/04/26/q60/sunset-jpg-1.jpg" alt="logo" />
			</div>
			<div class="row brandingandnav">
				<div class="18-small columns">
					<div id="logo">
						<a href="/"><img src="/libercus/default/graphics/mainlogo.png" alt='Return to Frontpage'/></a>
					</div>
			
					<div class="right">
						<div id="weatherhead"></div>
						<div id="joinwrap">
							<div class="closebtn joinclose"></div>
							<div class="joinlabel"></div>
							<div id="joinmenu" class="menutext">
								<div class="menurow">
									<div class="menulabel datestamp">
										 INFO
									</div>
									<div class="menucell">
										<a href="#" onclick="gigya.accounts.showScreenSet({screenSet:'DefaultMobile-ProfileUpdate'});">My Profile</a>
									</div>
								</div>
<!--							<div class="menurow">
									<div class="menulabel datestamp">
										EXTRAS
									</div>
									<div class="menucell">
										<a href="#">Washington Post Digital Access</a>
									</div>
								</div>
								<div class="menurow">
									<div class="cell"></div>
									<div class="menucell">
										<a href="#">Member Rewards</a>
									</div>
								</div>
-->								
								<div class="menurow">
									<div class="cell"></div>
									<div class="menucell">
										<a href="https://ktnoffers.com/" target="_blank">Subscribe</a>
									</div>
								</div>
								<div class="menurow">
									<div class="cell"></div>
									<div class="menucell">
										<a href="#" onclick="gigya.accounts.logout({callback:userLogout});">Logout</a>
									</div>
								</div>
							</div>
						</div>
			    	</div>
			    </div>
	    	</div>
    	<div class="row white"><div id="wfmenu">
	<div class="menurow">
	    <a href="/" class="left">
	    <img src="/.global/graphics/home.png" alt="Return to Frontpage" width="48" height="48" class="homeinitial" />
	    <img src="/libercus/default/graphics/squarelogo.png" alt="Return to Frontpage" width="48" height="48" class="homescrolled" />
	    </a>
		<a href="#" class="left">
		<div class="cell wfanchor menubold" id="navmenu">
			<img src="/.global/graphics/icon-line.png" alt="" width="1" height="48" class="left"/>
			<span class="wfbarlabel">
			
				Pets
			
			</span>
			<img src="/.global/graphics/icon-line.png" alt="" width="1" height="48" />
			<div class="wfbaritem wfbarsections">
			<img src="/.global/graphics/sections.png" alt="Sections" width="48" height="48" />
			<span>Sections <span>/ Search</span></span>
			</div>
			
		</div>
		</a>
		<div class="cell menubold wfsection left">
			<a href="https://ktnoffers.com/" target="_blank">
			<div class="wfbaritem wfbarsearch">
			<img src="/.global/graphics/subscribe.png" alt="Subscribe" width="48" height="48" />
			<span>Subscribe</span>
			</div>
			</a>
		</div>
		<div class="cell menubold wfsection left">
			<div class="cell menubold right">
				<!--<div id="weatherhead"></div>-->
				<div id="user-info"></div>
			</div>
		</div>
		
		<div class="cell menubold wfsection left">
		<a href="#">
		<div class="wfbaritem wfbarhelp" id="help">
		<img src="/.global/graphics/info-help.png" alt="Info + Help" width="32" height="48" />
		<span>Info<span> + Help</span></span>
		</div>
		</a>
		</div>
		
	</div>
</div>
<!--info help menu content-->
		<div class="closebtn helpclose"></div>
		<div id="helpmenu" class="menutext">
			<div class="menurow">
	<div class="menulabel datestamp">
		Help
	</div>


	
		<div class="menucell">
			<a href="/help/frequently-asked-questions" target="_self">FAQ</a>
		</div>
	</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/help/hold-papers-request" target="_self">Hold Papers For Vacation</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/tellus" target="_self">Submit A News Tip</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/help/write-a-letter-to-the-editor" target="_self">Write A Letter To The Editor</a>
			</div>
		</div>
	


<div class="menurow">
	<div class="menulabel datestamp">
		Info
	</div>


	
		<div class="menucell">
			<a href="/info/advertise-with-us" target="_self">Advertise With Us</a>
		</div>
	</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/info/celebration-forms" target="_self">Celebration Forms Info</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/info/contact-us" target="_self">Contact Us</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/info/history" target="_self">Our History</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="https://ktnoffers.com/" target="_self">Subscribe</a>
			</div>
		</div>
	


<div class="menurow">
	<div class="menulabel datestamp">
		Legal
	</div>


	
		<div class="menucell">
			<a href="/legal/comment-policy" target="_self">Comment Policy</a>
		</div>
	</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/legal/copyright" target="_self">Copyright Information</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/legal/privacy-policy" target="_self">Privacy Policy</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/legal/terms-of-service" target="_self">Terms of Service</a>
			</div>
		</div>
	


<div class="menurow">
	<div class="menulabel datestamp">
		More
	</div>


	
		<div class="menucell">
			<a href="http://www.johnsoncitypress.com" target="_self">Johnson City Press</a>
		</div>
	</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="http://www.heraldandtribune.com/" target="_self">Jonesborough Herald & Tribune</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="http://www.thetomahawk.com/" target="_self">Mountain City Tomahawk</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="http://www.erwinrecord.net/" target="_self">The Erwin Record</a>
			</div>
		</div>
		</div>
<!--/help menu contents -->
<!--way finding menu contents -->
<div class="closebtn wfclose"></div>
<div id="wfopen" class="menutext">
	<div class="table" style="width:100%;">
		<div class="menurow">
			<div class="menulabel datestamp" style="width: 63px;">
				Now
			</div>
			<div class="menucell">
				<a>
					Pets
				</a>
			</div>
		</div>
		</div>
	<div class="searchrow">
		<table>
		<tr><td>
			<form action="/search" method="GET" id="search">
				<input type="hidden" name="contenttypes" id="contenttypes" value="STORY,GALLERY">
				<input type="text" id="query" placeholder="Search" name="query">
			</form>
		</td><td>
			<a href="#" id="searchbtn"><img src="/.global/graphics/wayfindingsearch.png" alt="submit search" width="48" height="48" /></a>
		</td></tr>
		</table>
	</div>
	<div class="table" style="width:100%;">
	<div class="menurow">
		<div class="menulabel datestamp">
			Home
		</div>
		<div class="menucell menubold">
			<a href="/">All Updates</a>
		</div>
	</div>

	<div class="menurow">
	
	<div class="menulabel datestamp">
		Quick
	</div>
	
	<div class="menucell">
		<a href="/local" target="_self">Local News</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/Obituary" target="_self">Obituaries</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/Law-Enforcement" target="_self">Crime</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="http://classified.ishopthetri.com/index.php/classifieds/browse/1/10" target="_self">Legal Notices</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/epaper" target="_self">Read the E-Edition</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/goodlife" target="_self">GAAM Photo Contest</a>
	</div>
</div>	

	<div class="menurow">
		<div class="menulabel datestamp">
			MAIN
		</div>
		<div class="menucell" style="padding-right: 0;">
			<dl class="accordion" data-accordion>
	<dt></dt>
    <dd class="accordion-navigation"><a class="right" href="#panel1a">&vert;<span>+</span> </a> <a href="/News">News</a> <div id="panel1a" class="content">    
    <a href="/Business">Business</a>
    
    
    <a href="/Education">Education</a>
    
    
    <a href="/Government">Government</a>
    
    
    <a href="/Health-Care">Health Care</a>
    
    
    <a href="/Law-Enforcement">Law Enforcement</a>
    
    
    <a href="/Local">Local</a>
    
    
    <a href="/Nation">Nation</a>
    
    
    <a href="/Politics">Politics</a>
    
    
    <a href="/State">State</a>
    
    
    <a href="/World">World</a>
    

    
    </div>
    </dd>
    <dd class="accordion-navigation"><a class="right" href="#panel2a">&vert;<span>+</span> </a> <a href="/Opinion">Opinion</a> <div id="panel2a" class="content">    
    <a href="/Blog">Blog</a>
    
    
    <a href="/Editorial">Editorial</a>
    
    
    <a href="/Letter-to-the-Editor">Letter to the Editor</a>
    

    
    </div>
    </dd>
    <dd class="accordion-navigation"><a class="right" href="#panel3a">&vert;<span>+</span> </a> <a href="/Announcements">Announcements</a> <div id="panel3a" class="content">    
    <a href="/Anniversary">Anniversary</a>
    
    
    <a href="/Engagement">Engagement</a>
    
    
    <a href="/Obituary">Obituary</a>
    
    
    <a href="/Wedding">Wedding</a>
    

    
    </div>
    </dd>
    <dd class="accordion-navigation"><a class="right" href="#panel4a">&vert;<span>+</span> </a> <a href="/Sports">Sports</a> <div id="panel4a" class="content">    
    <a href="/Baseball">Baseball</a>
    
    
    <a href="/Basketball">Basketball</a>
    
    
    <a href="/Fishing">Fishing</a>
    
    
    <a href="/Football">Football</a>
    
    
    <a href="/Golf">Golf</a>
    
    
    <a href="/Hunting">Hunting</a>
    
    
    <a href="/Motor-Sports">Motor Sports</a>
    
    
    <a href="/Soccer">Soccer</a>
    
    
    <a href="/Softball">Softball</a>
    
    
    <a href="/Track-Field">Track & Field</a>
    
    
    <a href="/Volleyball">Volleyball</a>
    

    
    </div>
    </dd>
    <dd class="accordion-navigation"><a class="right" href="#panel5a">&vert;<span>+</span> </a> <a href="/Entertainment">Entertainment</a> <div id="panel5a" class="content">    
    <a href="/Art-Culture">Art & Culture</a>
    
    
    <a href="/Fairs-Festivals">Fairs & Festivals</a>
    
    
    <a href="http://www.gotricities.com">GoTri Events</a>
    

    
    </div>
    </dd>
    <dd class="accordion-navigation"><a class="right" href="#panel6a">&vert;<span>+</span> </a> <a href="/Lifestyle">Lifestyle</a> <div id="panel6a" class="content">    
    <a href="/Community">Community</a>
    
    
    <a href="/Cooking">Cooking</a>
    
    
    <a href="/Faith">Faith</a>
    
    
    <a href="/Health-Fitness">Health & Fitness</a>
    
    
    <a href="/Home-Garden">Home & Garden</a>
    
    
    <a href="/Pets">Pets</a>
    

    
    </div>
    </dd>
    <dd class="accordion-navigation"><a class="right" href="#panel7a">&vert;<span>+</span> </a> <a href="http://classified.ishopthetri.com/">Classifieds + More</a> <div id="panel7a" class="content">    
    <a href="http://pocketlot.com/">Autos</a>
    
    
    <a href="http://classified.ishopthetri.com/index.php/classifieds/browse/11/520">Boats</a>
    
    
    <a href="http://classified.ishopthetri.com/">Classifieds</a>
    
    
    <a href="http://www.tricityhomes.com/">Homes</a>
    
    
    <a href="http://northeasttennesseemediagroup.thejobnetwork.com">Jobs</a>
    
    
    <a href="http://classified.ishopthetri.com/index.php/classifieds/browse/6">Rentals</a>
    

    
    </div>
    </dd>

</dl>
	     </div>
      </div>
	</div>

	<div class="menurow">
	
	<div class="menulabel datestamp">
		More
	</div>
	
	<div class="menucell">
		<a href="/more/special-sections" target="_self">Special Sections</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/redzone" target="_self">Sports Live Redzone</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/tricityjobs" target="_self">Tri-City Jobs</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/tags?tag=sports%20live" target="_self">Sports Live</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/tags?tag=arrested" target="_self">Arrested</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/tags?tag=sunday%20stories" target="_self">Sunday Stories</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/tags?tag=police%20blotter" target="_self">Police Blotter</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/tags?tag=tricity%20mom" target="_self">TriCity Mom</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/photos" target="_self">Photos</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="http://videos.timesnews.net/timesnews/" target="_self">Videos</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/help/hold-papers-request" target="_self">Hold Papers Request</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="http://ktn.clickitrewards.com/" target="_self">Member Rewards</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="https://2.dat-e-baseonline.com/front/deb.asp?zx=357" target="_self">Newsletter Signup</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/games" target="_self">Games & Puzzles</a>
	</div>
</div>

</div></div>
    	</div>
	</header>
	<section id="maincontent">

		<div class="row">
			<div class="small-18 small-centered columns">
				<div id="leaderboard">
					<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('leaderboard'); });
					</script>
				</div>
			</div>
		</div>

<div class="row">
	<div class="small-18 large-12 columns newscontent">
		<div id="mediaModal" class="reveal-modal full" data-reveal aria-labelledby="MediaCarousel" aria-hidden="true" role="dialog"></div>
<article>
<div id="galleryDFPAd" style="margin: 0 auto; text-align: center; display: none;"></div>

<div class="storyimages">
	<div class="item tout-sdk tout-top-article"></div>

	
	

<div>
	<a href="http://www.timesnews.net/mediaFiles?type=image&amp;url=/image/2017/02/02/16299405-10211288896361072-4593173440162559296-n-jpg.jpg&amp;caption=Wal-Mart%20employees%20Brenda%20Hutson,%20left,%20and%20Amanda%20Steele%20hold%20ther%20$5,000%20check%20presented%20to%20the%20Hawkins%20County%20Humane%20society%20earlier%20this%20week%20while%20and%20Amanda&#39;s%20children%20Hannah%20Atwood%20and%20Trenton%20Atwood%20enjoy%20the%20companty%20of%20two%20shelter%20puppies." data-reveal-id="mediaModal" data-reveal-ajax="true" class="mediaModalOpen">
		<img src="/image/2017/02/02/x700_q30/16299405-10211288896361072-4593173440162559296-n-jpg.jpg" alt="Wal-Mart employees Brenda Hutson, left, and Amanda Steele hold ther $5,000 check presented to the Hawkins County Humane society earlier this week while and Amanda&#39;s children Hannah Atwood and Trenton Atwood enjoy the companty of two shelter puppies." data-credit="Sandy Behnke" class="lbx">
	</a>
</div>

<div>
	<a href="http://www.timesnews.net/mediaFiles?type=image&amp;url=/image/2017/02/02/16406953-10211288877760607-3059336185372681156-n-jpg.jpg&amp;caption=Top%20%20left%20to%20right%20-Amanda%20Steele,%20Emerald%20Edwards,%20Sandy%20Behnke%20,%20Julie%20Baker,%20Brenda%20Hutson,%20Danielle%20Gillespie,%20Bottom-%20Hannah%20Atwood,%20Trenton%20Atwood,%20Presenting%20the%20HCHS%20with%20a%20Grant%20Check%20for%20$5000." data-reveal-id="mediaModal" data-reveal-ajax="true" class="mediaModalOpen">
		<img src="/image/2017/02/02/x700_q30/16406953-10211288877760607-3059336185372681156-n-jpg.jpg" alt="Top  left to right -Amanda Steele, Emerald Edwards, Sandy Behnke , Julie Baker, Brenda Hutson, Danielle Gillespie, Bottom- Hannah Atwood, Trenton Atwood, Presenting the HCHS with a Grant Check for $5000." data-credit="courtesy of Sandy Behnke" class="lbx">
	</a>
</div>

<div>
	<a href="http://www.timesnews.net/mediaFiles?type=image&amp;url=/image/2017/02/02/16298408-10211288909761407-2042794389190658770-n-jpg.jpg&amp;caption=Brenda%20Hutson%20and%20Amanda%20Steele%20pet%20soem%20puppies%20after%20delivering%20a%20$5,000%20check%20tot%20he%20HCHS." data-reveal-id="mediaModal" data-reveal-ajax="true" class="mediaModalOpen">
		<img src="/image/2017/02/02/x700_q30/16298408-10211288909761407-2042794389190658770-n-jpg.jpg" alt="Brenda Hutson and Amanda Steele pet soem puppies after delivering a $5,000 check tot he HCHS." data-credit="Sandy Behnke" class="lbx">
	</a>
</div>
</div>
<div class="right pictureBlock"><p class="credit"></p></div>
<div class="pictureBlock"><p class="caption"></p></div>

<hr/>
<div class="avatar">
	
		<a href="/authors?user=jeff%20bobo">
			
				<img src="/image/static/a1-1_cTC//libercus/default/graphics/mugs/jbobo.jpg" alt="" width="36" height="36"/>
			
		</a>
	
</div>
<div class="teaser title1">
	<span class="storytag"><a href="/tags/animal-shelter">animal shelter</a>
  
  </span><br/>
	<h1>Rogersville Walmart volunteerism earns $5K grant for animal shelter</h1>
	<span class="datestamp">
		
	<script type="text/javascript">
		_sf_async_config.authors = 'Jeff Bobo';
	</script>
	<a href="/authors?user=jeff%20bobo">Jeff Bobo</a>
	
	
	
	
	
	
	
	
	

 &bull;
		
			
				Today at 9:06 AM
			
		
	</span>
	
		<div class="reporterdetailsstory">
	    	<div class="row collapse">
	    		<div class="large-10 small-18 columns">
					<span class="reporteremail"><a href="mailto:jbobo@timesnews.net">jbobo@timesnews.net</a></span> <span class="reporterphone"></span>
				</div>
				<div class="large-8 small-18 columns storyauthorfollow">
					
					
					
				</div>
			</div>
		</div>
	
	<br/>
	
	
		
			
		
	




	

<p>ROGERSVILLE &mdash; Walmart employees in Rogersville kicked their spirit of volunteerism into overdrive recently to earn a $5,000 grant for the Hawkins County Humane Society.</p>


    </div>
    <div class="streamad center">
        <div id='top_of_stream_ad' style='width:300px; margin: 0 auto;'>
            <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('top_of_stream_ad'); });
            </script>
        </div>
    </div>
    <div id="storysocial" class="social">
        <div id="socialinner">
            <div class="commentbtn left">
	<a href="/Pets/2017/02/03/Rogersville-Walmart-volunteerism-pays-off-for-animal-shelter.html#comments"><i class="fi-comment"></i></a>
	<span id="/Pets/2017/02/03/Rogersville-Walmart-volunteerism-pays-off-for-animal-shelter.html"></span>
</div>
<div class="facebookbtn left" data-href="https://www.facebook.com/sharer/sharer.php?app_id=306444286209772&amp;u=http://www.timesnews.net/Pets/2017/02/03/Rogersville-Walmart-volunteerism-pays-off-for-animal-shelter.html&amp;display=popup">
	<i class="fi-social-facebook"></i>
</div>
<div class="twitterbtn left" data-href="https://twitter.com/intent/tweet?text=Rogersville%20Walmart%20volunteerism%20earns%20$5K%20grant%20for%20animal%20shelter&amp;url=http://www.timesnews.net/Pets/2017/02/03/Rogersville-Walmart-volunteerism-pays-off-for-animal-shelter.html&amp;via=TimesNewsOnline">
	<i class="fi-social-twitter"></i>
</div>
<div class="emailbtn left">
	<a href="mailto:?subject=Article%20shared%20from%20Kingsport%20Times-News&amp;body=Rogersville%2520Walmart%2520volunteerism%2520earns%2520$5K%2520grant%2520for%2520animal%2520shelter%20-%20http://www.timesnews.net/Pets/2017/02/03/Rogersville-Walmart-volunteerism-pays-off-for-animal-shelter.html" title="Send this article to a friend!"><i class="fi-mail"></i></a>
</div>
        </div>
    </div>
    <div class="teaser">










	
		<div class="p402_premium">
	

<p>Walmart&rsquo;s VAP (Volunteerism Always Pays) grant program requires the involvement of at least 50 associates from a single store who must perform a minimum of 250 volunteer hours.</p>











	

<p>Store employees Brenda Hutson and Amanda Steele were already regular volunteers at the HCHS, so they decided to rally the entire store around an attempt to earn the $5,000 VAP grant for the shelter.</p>











	

<p>&ldquo;Several of us volunteered hands on at the shelter, and then we also did a bake sale at the store that involved several associates who did the baking,&rdquo; Hutson said. &ldquo;Then we involved people who manned the tables for the bake sale. We also made dog toys and cat toys during lunch breaks. People would bring old T-shirts and we would braid them to dog toys.&rdquo;</p>











	

<p>She added, &ldquo;I have dogs of my own, and I&rsquo;m a dog person, and there&rsquo;s a lot of us at the store who love animals anyway, so it was automatic that we chose the Humane Society for this. The animal shelter is always so appreciative of anything we do for them &mdash; whether it be as an individual, or store wide.&rdquo;</p>



	<div class="p402_hide" style="width:100%; max-width:636px; overflow:hidden;">


<div class="tout-sdk tout-mid-article"></div>


	</div>









	

<p>The $5,000 check was delivered to the HCHS Monday by Hutson and Steele.&nbsp;HCHS manager Sandy Behnke said she and her staff are very grateful to Walmart and all the employees who participated.</p>











	

<p>She said the funds will be used to make some much needed upgrades to the kennel area.</p>











	

<p>&ldquo;We have wanted so very much to renovate our inside dog kennels,&rdquo; Behnke said. &ldquo;They are dark and gloomy and remind us of a jail. We would like to get some indoor/outdoor runs. This way the dogs can go outside while the cages are being cleaned, also go outside to get some fresh air and play, or to just lay outside and soak up the sun.</p>











	

<p>Behnke added, &ldquo;We want to get some lighting in the area, paint with happy colors and fix the cage doors. We want the dogs to feel like they are good place while they are waiting for their forever homes.&rdquo;</p>











	

<p>Rogersville Walmart assistant manager Cris Daugherty encouraged them to go for the $5,000 grant, and she was also responsible for turning in all the documentation to corporate.</p>











	

<p>Hutson also praised fellow associate Candy Block who went &ldquo;above and beyond the call of duty&rdquo; on both the bake sale and the toy making.</p>











	

<p>She said she hopes this accomplishment will inspire other Walmarts to seek the VAP grant for a worthy charity in their community.</p>











	

<p>It took the Rogersville Walmart about three months to complete the requirements.</p>











	

<p>Hutson also wants to inspire more people to volunteer at their local animal shelter.</p>











	

<p>&ldquo;Until people volunteer, I don&rsquo;t think they understand what all does go on at the animal shelter,&rdquo; Hutson said. &ldquo;It&rsquo;s not just feeding. They&rsquo;ve all got to be walked. The cages have to be cleaned. The towels and rags have to be washed. There&rsquo;s just so much to it that people don&rsquo;t realize, and in Hawkins County they don&rsquo;t have a big staff, and they appreciate their volunteers so much.&rdquo;</p>











	

<p>She added, &ldquo;It&rsquo;s wonderful for a person to buy a bag of dog food and drop it off, and they appreciate that, but if you really want to help you need to send the day there.&rdquo;</p>











	

<p>Contributions can be mailed to: Hawkins County Humane Society, 5180 Hwy 11W P.O. Box 217, Rogersville,Tn 37857.</p>











	

<p>For more information call (423) 272-6538 or email hawkinscountyhum@bellsouth.net &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;</p>






	
		</div>
		<script type="text/javascript">
			try { _402_Show(); } catch(e) {}
		</script>
	


</div>
<div class="streamad endbody center">
	<div id='middle_of_stream_ad' style='width:300px; margin: 0 auto;'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('middle_of_stream_ad'); });
		</script>
	</div>
</div>




  <div id="youneeq" class="youneeq clearfix">
   <h1>Recommended for You</h1>
   <button class="recommended-modal"></button>
   <ul></ul>
</div>
<script type="text/javascript">
$(document).ready(function () {
   $.getScript('http://api.youneeq.ca/app/yqmin', function() {
      Yq.onready(my_yq_init);
   });

   function on_yq_suggest(suggestions) {
      //check if there are suggested results, if so populate 'youneeq' div
      if (suggestions && suggestions.suggest && suggestions.suggest.node) {
         var nodeids = suggestions.suggest.node;

         //add links, and apply sidebar styles - this could also be handled with a list
         for (var i = 0; i < nodeids.length; i++) {
            var a_id = nodeids[i].id, a_title = nodeids[i].title, a_url = nodeids[i].url,
                a_img = nodeids[i].image.replace("1200x", "300x_a16-9"), a_desc = nodeids[i].description;

            if (a_img == 'http://' + window.location.host) a_img = $('#logo img').attr('src');

            var story = '<li data-yq-id="' + a_id + '" data-yq-title="' + a_title + '" data-yq-url="' + a_url
                      + '"><a href="' + a_url + '"><img src="' + a_img + '" alt="' + a_desc + '" title="' + a_desc
                      + '" /><h4>' + a_title + '</h4></a></li>';

            $('#youneeq ul').append(story);
         }

         $('#youneeq ul li').each(function() {
            var yq_id = $(this).data('yqId'), yq_title = Yq.titleTrim($(this).data('yqTitle')),
                yq_url = $(this).data('yqUrl');
            $('a', this).on('mousedown.yq', function() {
               Yq.yq_panel_click(yq_url, yq_title, yq_id);
            });
         });
      }
   }

   function my_yq_init() {
      var type = '', title = '', content_id = '', categories = [''], description = '', image_url = '', pub_date = '',
          canon_href = '', user_obj;

      gigya.socialize.getUserInfo({
         callback: function(response) {
            if (response.errorCode == 0) {
               user_obj=response['user'];
               Yq.observeMin({ 'gigya': user_obj }, on_yq_suggest)
            }
            else
               user_obj = {};
         }
      });

      try {
         type = $('meta[property="og:type"]').attr('content');
         //populate title field, used with panel results option, with open graph title
         title = $('meta[property="og:title"]').attr('content');
         content_id = ut_story_id;
         image_url = $('meta[property="og:image"]').attr('content');
         image_url = image_url.replace("1200x", "300x_a16-9");
         description = $('meta[property="og:description"]').attr('content');
         pub_date = '';
         canon_href = $('meta[property="og:url"]').attr('content');
         categories = [ut_section];
      } catch(e) { console.log(e.description); title = ''; };
      title = content_id && categories ? title : '';

      //content or not content page logic
      if (type == 'article' && title.length > 0 && categories[0] != 'Obituary' && ut_tags != 'arrested') { //if 'condition that's only true on content pages' then do this...
         Yq.observe({
            'domain': window.location.hostname, //get domain name dynamically
            'observe': [{
               'type': 'node',
               'name': content_id,
               'title': title, //required for 'is_panel_builder'
               'categories': categories,
               'description': description,
               'image': image_url,
               'create_date': pub_date
            }],
            //fetches 6 recommendations that can come from any site running the observe observable, with no category restrictions and returning content_id, url and title
            'suggest': [{'type': 'node', 'count': 3, 'categories': [], 'is_panel_detailed': 'true', 'isAllClientDomains': 'false'}],
            //'alt_href': canon_href,
            'gigya': user_obj
         }, on_yq_suggest);
      }
      else { //if identifier not found (i.e. non-content page) do this...
         Yq.observe({
            'domain': window.location.hostname, //get domain name dynamically
            //fetches 6 recommendations that can come from any site running the observe observable, with no category restrictions and returning content_id, url and title
            'suggest': [{'type': 'node', 'count': 3, 'categories': [], 'is_panel_detailed': 'true', 'isAllClientDomains': 'false'}],
            'gigya': user_obj
         }, on_yq_suggest);
      }
   }
});
</script>





<div id="comments">

    <div id="disqus_thread"></div>
    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</div>
<div class="streamad center">
	<div id='bottom_of_stream_ad' style='width:300px; height:250px; margin: 0 auto;'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('bottom_of_stream_ad'); });
		</script>
	</div>
</div>
</article>
	</div>
	<div class="large-6 columns marketrail">
    <div id="stickyParent">
        <div id="stickyColumn">
            <div id='sidebar_ATF_sticky_ad' class="center" style='width:300px; height:250px;'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('sidebar_ATF_sticky_ad'); });
    </script>
</div>
            <div class="sociallinks">
    <a href="https://2.dat-e-baseonline.com/front/deb.asp?Action=Reg&zx=357" target="_blank" title="Get E-Mail Newsletters"><i class="fi-mail"></i><span class="socialText">Get Email Newsletters</span></a>
    <a href="https://www.facebook.com/timesnews" target="_blank" title="Like Us On Facebook"><i class="fi-social-facebook"></i><span class="socialText">Like Us On Facebook</span></a>
    <a href="https://twitter.com/TimesNewsOnline" target="_blank" title="Follow Us On Twitter"><i class="fi-social-twitter"></i><span class="socialText">Follow Us On Twitter</span></a>
    
    
    
    <a href="/feed" target="_top" title="RSS Feeds"><i class="fi-rss"></i><span class="socialText">RSS Feeds</span></a>
</div>
            <div id='sidebar_promoad' class="center" style='width:300px; height:100px;'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('sidebar_promoad'); });
    </script>
</div>
            <div class="menubold" id="topComments">Most Commented Stories</div>
<script>
    var limitNumber = Math.floor( Math.random() * ( 1 + 100 - 8 ) ) + 8;
    $.ajax({
        type: 'GET',
        url: "https://disqus.com/api/3.0/threads/listPopular.jsonp",
        data: { api_key: DisqusPublicKey, forum : DisqusShortName, limit: limitNumber, interval: "7d"}, // URL method
        cache: false,
        dataType: 'jsonp',
        success: function (result) {
           $.each(result.response, function(index, value) {
                var pos = index + 1;
                if (index < 7) {
                    $('#topComments').append('<div class="topitem"><a href="' + value.link + '?ci=mostcommented&lp='+ pos +'"><h2 class="topCommentHL left">' + value.clean_title + '</h2></a><div class="right"><div class="commentbtn right"><a href="' + value.link + '?ci=mostcommented&lp='+ pos +'#comments"><i class="comment-count">' + value.postsInInterval + '</i><i class="fi-comment"></i></a></div></div><br class="clear" />');
                }
            });
        }
    });
</script>
            <div class="menubold" id="topComments">Kingsport Times News Videos<div class="tout-sdk tout-right-rail-embed"  data-parent="753" data-section="462" style="margin-top: -15px;"></div></div>
            <div id="jobsWidget">
    <script type="text/javascript" id="rm_Source" src="http://northeasttennesseemediagroup.thejobnetwork.com/widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = "2372";</script>
</div>
        </div>
    </div>
</div>
</div>

<div id="adhesion_banner">
				<script type='text/javascript' async>
					googletag.cmd.push(function() { googletag.display('adhesion_banner'); });
				</script>
			</div>
			<div id="interstitial">
				<script type='text/javascript' async>
					googletag.cmd.push(function() { googletag.display('interstitial'); });
				</script>
			</div>
		</section>
		<footer>
		</footer>
		
		
			<script type="text/javascript" async>
				if (DFPPlacement != 'gallery' && DFPPlacement != 'story'){
					$(window).load(function() {
						window.toutLoaded = false;
						window.TOUT = {
							propertyUid: 'a653e5',
							topArticleLoaded: function(attrs){
								var storyImagesSlick = '.storyimages .slick-slide';
								if(!attrs.matchExists) {
									
										$('.storyimages').slick('slickRemove', 0);
										updateMedia(0, $('.storyimages .slick-slide').not('.slick-cloned').length);
										if($(storyImagesSlick).length == 0) {
											$('.storyimages').remove();
											$('#galleryDFPAd').remove();
											$('#mediaModal').remove();
											$('.pictureBlock').each(function(index) {
												this.remove();
											});
										}
									
								} else {
									var testTout = setInterval(function() {
										var topArticlePlayer = TOUT.players.byProductName(TOUT.PRODUCTS.TOP_ARTICLE);
										if (topArticlePlayer.length > 0) {
											window.toutLoaded = true;
											clearInterval(testTout);
										}
									}, 1000);
								}
							}
						};
						$.getScript("http://platform.tout.com/sdk.js");
					});
				} else{
					window.toutLoaded = false;
					window.TOUT = {
						propertyUid: 'a653e5',
						topArticleLoaded: function(attrs){
							var storyImagesSlick = '.storyimages .slick-slide';
							if(!attrs.matchExists) {
								
									$('.storyimages').slick('slickRemove', 0);
									updateMedia(0, $('.storyimages .slick-slide').not('.slick-cloned').length);
									if($(storyImagesSlick).length == 0) {
										$('.storyimages').remove();
										$('#galleryDFPAd').remove();
										$('#mediaModal').remove();
										$('.pictureBlock').each(function(index) {
											this.remove();
										});
									}
								
							} else {
								var testTout = setInterval(function() {
									var topArticlePlayer = TOUT.players.byProductName(TOUT.PRODUCTS.TOP_ARTICLE);
									if (topArticlePlayer.length > 0) {
										window.toutLoaded = true;
										clearInterval(testTout);
									}
								}, 1000);
							}
						}
					};
					$.getScript("http://platform.tout.com/sdk.js");
				}
			</script>
		
		<script type="text/javascript">
		var _qevents = _qevents || [];
		(function() {
			var elem = document.createElement('script');
			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
			               + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);  
		})();
	</script>
		<script type="text/javascript" async defer>
				var disqus_shortname = DisqusShortName,
					currentPath = window.location.pathname,
					normalizedPath = currentPath.replace(/\/$/,"").replace(".html",""),
					disqus_identifier = normalizedPath,
					disqus_url = "http://www.timesnews.net"+normalizedPath;
					console.info(disqus_url);
					var disqus_config = function () { this.init = true; };
					
					window.onload = function () {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					};
					
					(function () {
						var s = document.createElement('script'); s.async = true;
						s.type = 'text/javascript';
						s.src = '//' + disqus_shortname + '.disqus.com/count.js';
						(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
					}());
		</script>
		
			<script type="text/javascript" src="http://cdn.youneeq.ca/yq-static-scripts.js"></script>
		
		<script async="async" data-client-id="KkaJdQcWCiuFlPA" type="text/javascript" src="//d2lv4zbk7v5f93.cloudfront.net/esf.js"></script>
		<script type="text/javascript" async>
			$(document).foundation();
			
			$(window).load(function(){
				var s = $("#socialinner");
			    var s_pos = s.offset().top;
			    var b = $(".endbody");
			    var b_pos = b.offset().top;

			    $(window).scroll(function() {
			    	var windowpos = $(window).scrollTop();
			        if (windowpos >= s_pos && windowpos >= b_pos) {
			        	s.removeClass("sociallock");
			        } else if (windowpos >= s_pos) {
			        	s.addClass("sociallock");
			        } else {
			            s.removeClass("sociallock");
			        }
			    });
			});
			
		</script>
		<script type="text/javascript" async>
			// Pencil Pushdown Ad Support Functions
			function togglePencilPushdown() {
				if (jQuery('#pushdownIcon').hasClass('rotateClose')) {
					slideUpPencilPushdown();
				} else {
					jQuery('#pushdownAd').animate({
						height: "250px"
					}, 750 );
					jQuery('#pushdownIcon').removeClass('rotateOpen').addClass('rotateClose');
				}
				$(document.body).trigger("sticky_kit:recalc");
			}

			function slideUpPencilPushdown() {
				if (jQuery("#pushdownIcon").hasClass('rotateClose')) {
					jQuery("#pushdownIcon").removeClass('rotateClose').addClass('rotateOpen');
					jQuery('#pushdownAd').animate({
						height: "30px"
					}, 750 );
				}
			}

			jQuery(window).load(function(){
				jQuery('#pushdownAd').prepend('<a href="#toggleLink" style="color: white;" id="toggleLink"><span id="pushdownIcon"  class="rotateClose">+</span></a>');
				setTimeout(function () {
					if (jQuery('#pushdownIcon').hasClass('rotateClose')) {
						togglePencilPushdown();
					}
				}, 5000);
				jQuery('#toggleLink').click(function(event) {
					event.preventDefault();
					togglePencilPushdown();
				});
			});
		</script>
		<script type="text/javascript">
			var _snaq = (window._snaq = window._snaq || []);
			_snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
			_snaq.push(['setAppId', 'v1']);
			_snaq.push(['setCustomerId', 'ma87848']);
			_snaq.push(['setMarket', '76626944']);
			_snaq.push(['setSection', 'Pets']);
			_snaq.push(['setAuthor', 'Jeff Bobo']);
			_snaq.push(['setPageType', 'STORY']);
			_snaq.push(['setArticlePublishTime', 'Fri, 03 Feb 2017 14:06:45 GMT']);
			_snaq.push(['enableActivityTracking', 30, 10]);
			_snaq.push(['enableAdBlockDetection']);
			_snaq.push(['trackPageView']);
			(function() {
			var a = [].concat.apply([], _snaq);
			var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cachebust=' + Math.round(new Date() / 1.0368e9);
			var sp = document.createElement('script');
			sp.type = 'text/javascript';
			sp.async = true;
			sp.defer = true;
			sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
			sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
			})();
		</script>
		<script type="text/javascript" async>
	$(window).load(function(){
		if(window.performance && window.performance.timing) {
			var api_url = "http://api.youneeq.ca/api/eventaction";
			var event_data = {
				"is_state_change" : "false",
				"is_info_captured" : "true",
				"tz_offset" : new Date().getTimezoneOffset(),
				"event_name" : "perf_timing",
				"user_id" : localStorage.getItem("yq_session"), 
				"domain" : document.location.hostname,
				"content_id" : document.location.href,                                 
				"value" : performance.timing.toJSON()               
			};                 
			var json_data = {'json' : JSON.stringify(event_data)};
			var ajax_data = {
				url : api_url,
				crossDomain : true,
				dataType : 'jsonp',
				data : json_data
			};
			$.ajax(ajax_data);
		}
	});
</script>
		<script type="text/javascript">
   			_qevents.push( { qacct:"p-ceiUk_FUToTEY"} );
		</script>
		<noscript>
			<div style="display: none;">
			    <img src="http://pixel.quantserve.com/pixel/p-test123.gif" height="1" width="1" alt="Quantcast"/>
			</div>
		</noscript>
		<script type='text/javascript'>
			if(typeof _sf_async_config.authors === 'undefined') {
				_sf_async_config.authors = 'TimesNewsOnline';
			}
			function loadChartbeat() {
				window._sf_endpt=(new Date()).getTime();
		        var e = document.createElement('script');
		        e.setAttribute('language', 'javascript');
		        e.setAttribute('type', 'text/javascript');
				e.setAttribute('async', 'async');
		        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		        document.body.appendChild(e);
			}
			$( document ).ready(function() {
				loadChartbeat();
			});
		</script>
	
	
	</body>
</html>